1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.2 and submission port

Discussion in 'Plesk for Linux - 8.x and Older' started by EsmaS, Jan 22, 2010.

  1. EsmaS

    EsmaS Guest

    0
     
    Hello,

    I have Plesk version 2.1.

    Is it possible to add submission port (587) to Plesk version 2.1?


    --
    Esma
     
  2. EsmaS

    EsmaS Guest

    0
     
    Soryy,

    Plesk Version 8.2.1.

    Thanks..

    --
    Esma
     
  3. HugoA

    HugoA Guest

    0
     
    Yes,

    Just add a new file in /etc/xinetd.d

    You can copy the "smtp_psa" and rename e.g. "smtp_587"

    This is my smtp_587:
    ####################

    service submission
    {
    socket_type = stream
    protocol = tcp
    wait = no
    disable = no
    user = root
    instances = UNLIMITED
    server = /var/qmail/bin/tcp-env
    server_args = -Rt0 /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true
    }
    ######################

    And restart xinetd.
     
  4. EsmaS

    EsmaS Guest

    0
     
    Hello,
    Thanks,
    I tried as you say. But not work.I gave the firewall trace.

    Error is given below.

    *******
    C:\>telnet mail.atermit.com 587
    Connecting To mail.atermit.com...Could not open connection to the host, on port
    587: Connect failed
    *******
    A setting outside of this topic should I do? Can you help me please?

    Thank yo very much.

    --
     
  5. EsmaS

    EsmaS Guest

    0
     
    Hello,

    I have solved my problem as follows:

    ***********
    smtp_submission
    service submission
    {
    socket_type = stream
    protocol = tcp
    wait = no
    disable = no
    user = root
    instances = UNLIMITED
    env = SMTPAUTH=1
    server = /var/qmail/bin/tcp-env
    server_args = -Rt0 /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true
    }
    ***********
    Thank you very much for your helps.. : )

    --
    Esma
     
Loading...