1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.2 Dependency Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by sonic79, Aug 6, 2007.

  1. sonic79

    sonic79 Guest

    0
     
    SWSoft has an Dependency Problem with Plesk 8.2 on Debian 4.0.

    psa_installer gives error message:

    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: Unable to install packages because of package dependency problems.
    Not all packages were installed.
    Please, contact product technical support.


    Does anybody know, when there will be a fix from swsoft ??
     
  2. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    is it a fresh install or an update

    check what apt-get install says ...
     
  3. sonic79

    sonic79 Guest

    0
     
    It's a fresh installation.
     
  4. broadbandbbs

    broadbandbbs Guest

    0
     
    I am having the exact same problem on a brand new debian base network install
     
  5. sonic79

    sonic79 Guest

    0
     
    solution: install bind9


    Problem occurs only if bind9 is not installed.
    Dependency Problem is also mentioned in install-log
    which can be found in /tmp.
     
  6. broadbandbbs

    broadbandbbs Guest

    0
     
    Thanks for the tip. Will give it a try and report back.
     
  7. broadbandbbs

    broadbandbbs Guest

    0
     
    Installing bind9 fixed it.

    Cheers
     
Loading...