1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

plesk 8.2 to 8.6 upgrade (existing server is running MailEnable Pro 3.14 )

Discussion in 'Plesk for Windows - 8.x and Older' started by deepa, Aug 6, 2009.

  1. deepa

    deepa Basic Pleskian

    26
     
    Joined:
    Dec 26, 2005
    Messages:
    72
    Likes Received:
    0
    We have a few servers runing plesk 8.2.0 and plesk 8.1 with ME pro 3.14


    I would like to know form plesk team how shall be upgrade run without affecting ME pro existing version.
     
  2. Maa

    Maa Guest

    0
     
Loading...