1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.3.0 going with OpenSuSE 10.3?

Discussion in 'Plesk for Linux - 8.x and Older' started by Bubbles, Dec 27, 2007.

  1. Bubbles

    Bubbles Guest

    0
     
    Hello,

    I have questions, the system OpenSuSE 10.3 ist that going with Plesk 8.3.0 - They are problems on this version or can I get it?

    Thanks,
    Alex
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
  3. paco68

    paco68 New Pleskian

    22
    57%
    Joined:
    Feb 2, 2007
    Messages:
    10
    Likes Received:
    0
    I have Plesk with openSUSE and I uprgraded whitout errors !
    On VPS with Virtuozo and standalone server with Plesk only.
    Both with openSUSE.
     
  4. Satoriya

    Satoriya Guest

    0
     
    The fact that Plesk 8.3.0 does not support OpenSUSE does not mean that it will not work on this opiration system.
    It just means that Plesk was not tested on this system version and its work can be unpredictable.
     
  5. Bubbles

    Bubbles Guest

    0
     
    Yes, that's correct, but when will SWSOFT support the new System - OpenSUSE 10.3. The new Version Plesk 8.3.0 will not going to with them, too.
     
  6. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    OpenSuSE is not a supported OS for Plesk. If you want to know if SWsoft have plans to support OpenSuSE you'll have to ask them. If you want to run Plesk now I advise you to install a supported OS.
     
  7. paco68

    paco68 New Pleskian

    22
    57%
    Joined:
    Feb 2, 2007
    Messages:
    10
    Likes Received:
    0
    My host company from Germany working with openSUSE and Plesk.
    And they are one of the best in Europe.
    My Dell server plesk info:
    Plesk version - psa v8.3.0_build83071218.18 os_SuSE 10.2
    Operating system - Linux 2.6.18.8-0.5-default
    CPU - GenuineIntel, Intel(R) Xeon(R)CPU 3050 @ 2.13GHz
    Maybe isn't in the SWsoft list but I don't think openSUSE differ so much from the other SUSE Linux distributions !
     
  8. Bubbles

    Bubbles Guest

    0
     
    Hello,

    thats OpenSuSE 10.2, but no OpenSuSE 10.3. Now I have OpenSuSE 10.2, too. But I will the new Version OpenSuSE 10.3 with Plesk 8.3.0, but now it don't supported from swsoft, thats not good.

    :(
     
  9. Sergey L

    Sergey L Golden Pleskian Staff Member

    32
    43%
    Joined:
    Aug 10, 2006
    Messages:
    1,195
    Likes Received:
    30
    Hello,

    openSuSE 10.3 support is scheduled to Plesk 8.4 for Linux/Unix.

    Regards
     
  10. Bubbles

    Bubbles Guest

    0
     
    Hello,

    oh thanks for your answer. Can you tell me, when Plesk 4.0 come?

    Thanks! ;)
     
  11. Sergey L

    Sergey L Golden Pleskian Staff Member

    32
    43%
    Joined:
    Aug 10, 2006
    Messages:
    1,195
    Likes Received:
    30
    You probably meant Plesk 8.4? It is expected in mid-spring 2008.

    Regards
     
Loading...