1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk 8.4.0 to 9.0.1

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by persiasoft, Feb 8, 2009.

  1. persiasoft

    persiasoft Guest

    0
     
    Hi,
    i faced this error while upgrading :


    Trying to check psa database... Trying to find psa database... version is 0830
    DATABASE ERROR!!!
    Previous product version is 8.4.0, but previous database
    version is 0830. In most of cases it is result of
    previous upgrade try failure. Please, restore previous version
    from backup, and try again or contact technical support.

    ERROR while trying to check database version
    Check the error reason(see log file: /tmp/psa_9.0.1_cos4.build90090127.18_upgrade.090208.23.46.log), fix and try again

    Aborting...

    error: %post(psa-9.0.1-cos4.build90090127.18.i586) scriptlet failed, exit status 1
    Stopping Courier-IMAP server:
    Stopping imap [ OK ]
    Stopping imap-ssl [ OK ]
    Stopping pop3 [ OK ]
    Stopping pop3-ssl [ OK ]

    Starting Courier-IMAP server:
    Starting imapd [ OK ]
    Starting imap-ssl [ OK ]
    Starting pop3 [ OK ]
    Starting pop3-ssl [ OK ]

    ERROR: An error occurred during installation of packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.



    =================================

    how to fix this ? now control panel is inaccessible :(

    all pages showing this :


    Top
    Plesk diagnostics
    Help
     

    Attached Files:

Loading...