1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.4 and Expand

Discussion in 'Plesk Expand 2.2 Troubleshooting Issues' started by ZopfWare, Jun 4, 2008.

  1. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    Is it possible to get Plesk 8.4 and Exoand 2.2 working on the same machine? I mistakenly updated Plesk from 8.3 (which works with Expand 2.2) to 8.4 and now Plesk is broken.

    Any ideas?
     
  2. Bers

    Bers Basic Pleskian Staff Member

    23
    70%
    Joined:
    Jul 31, 2001
    Messages:
    73
    Likes Received:
    0
    Hello, Karl

    Please provide more details about your problem. What exactly is broken?
     
  3. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    Well according to the Expand 2.2.4 documentation it is only compatible with Plesk 8.3. There used to be a repo that was something along the lines of expand_2_plesk_8.3 that was specifically for installing on a machine that had plesk on it. (or maybe it was a plesk repo that was for installing concurrently with expand). I had Expand 2.2.4 and Plesk 8.3 running fine together and then made the mistake of upgrading the plesk to 8.4 The plesk install seemed to go ok, however I think that there are some problems with the changes needed to httpd_psa. PSA simply will not start, but expand is running along fine.

    IS ther a new repo for expand that is specifically for installing concurrent with Plesk 8.4?

    Does the new web installer for expand 2.2.4 support 8.4 running on the same machine?
     
  4. Bers

    Bers Basic Pleskian Staff Member

    23
    70%
    Joined:
    Jul 31, 2001
    Messages:
    73
    Likes Received:
    0
    Karl,

    There is only one repository for Plesk Expand 2.2.4 and it should work fine with both Plesk 8.3 and 8.4 versions. Plesk Expand doesn't use httpd, it works over sw-cp-server now, so there are no reasons to conflict with httpd_psa.

    Please provide errors from Plesk logs or submit a ticket for our support and post it number here.

    best regards,
     
Loading...