1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 8.4 to 8.6 Plesk

Discussion in 'Plesk for Linux - 8.x and Older' started by FERNANDO_AR07, Jul 31, 2008.

  1. FERNANDO_AR07

    FERNANDO_AR07 Guest

    0
     
    Hello, we have installed centos 4, php 5.1.6-3.el4s1.8 and mysql 5.0.58-1.el4.centos on our server, wanted to know if this can cause any kind of conflict by wanting to upgrade plesk 8.4 to plesk 8.6, thanks.
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    Looks like you enabled the CentOS Plus repository. We don't use those packages, but it should just work as Plesk supports PHP 5 and MySQL 5.
     
  3. FERNANDO_AR07

    FERNANDO_AR07 Guest

    0
     
    Okay, thank you very much, but a question, we have been looking at the possibility of updating centos 4 to centos 5, where you could find information about this topic? because as we see plesk 8.4 installed and updated soon to plesk 8.6, you could help with any kind of information? thanks again.
     
  4. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    I recommend not doing OS upgrades on a production server, but using the Plesk Migration Manager to move your data to a new OS installation. This has the advantage of being able to test your new setup and being able to keep the old setup running if you encounter problems with the migration.

    Why exactly would you want to switch to CentOS 5?
     
  5. FERNANDO_AR07

    FERNANDO_AR07 Guest

    0
     
    Hello I have updated plesk plesk 8.4 to 8.6 and has left everything correctly, I installed all packages and others, but no achievement to appear as a tool button add an application to a domain.

    He entered the party to configure desktop and placed as this that has to show, but it does not, that may be happening?

    Thank you
     
  6. FERNANDO_AR07

    FERNANDO_AR07 Guest

    0
     
    Hello, and we want to change because it is a newer version, which you advised us? because we should switch to centos 5 or not because we should do? thanks
     
Loading...