1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8 Licence

Discussion in 'Plesk for Linux - 8.x and Older' started by Pagemakers, Mar 30, 2006.

  1. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    I am running 7.54 and backup manager shows 8.0 is available. Will my licence automatically support V8?
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    no, you need a new key. You will get a new key automatically if your SUS is still active. There have been reports of failed installs due to key update problems, you might better update your key manually and then update Plesk.
     
  3. neverdie

    neverdie Guest

    0
     
    i updated plesk before and my serverprovider wont update my key...

    need a suggestion to downgradee :(

    can anybody help me?
     
  4. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    Not with 1&1 are you?

    Personally I think the Plesk Interface should not show V8 as an option if the licence key won't support it.
     
  5. k.satirli

    k.satirli Guest

    0
     
    I'm with 1and1 (their german office) and I had no problem updating my server to 8.0

    then again, this server was only recently activated, so that might be the reason for it..
     
  6. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    I gave my 1&1 licences to Plesk and they said they would support V8.
     
  7. eWebtricity

    eWebtricity Guest

    0
     
    We have a 1and1 server but don't have the Plesk 8 option yet here in the USA.

    [edit]

    Correction: after upgrading the latest base package the 8.0 version upgrade appeared in the updater.
     
  8. cyrus1u1

    cyrus1u1 Guest

    0
     
    For those who have 1and1 (in German), what system have you installed?

    I'm running a Suse, Plesk 7.5.4 and I'm kind a nervous about an update...
     
  9. k.satirli

    k.satirli Guest

    0
     
    suse 9.3 64bit with 7.54 - upgraded to 8.0

    but im gonna try a fc4 install :)
     
  10. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    FD3. My upgrade went without any problems apart from I had to make a simlink from the /opt dir because the installer said the opt dir was too small.

    BEWARE!!!!!! V8.0 does not have any domain FTP backup. Plesk have removed this option you can only backup to the server itself. It virtually renders the system useless.
     
  11. k.satirli

    k.satirli Guest

    0
     
    same here with /opt symlink.

    what bugs me about the new backup tools is that I cant use my old script anymore :(

    makes me really sad, cause it worked perfectly with 7.5.4 and didnt **** out all the time like the web based one does.

    see http://exchange.deecyne.com/create_backup.sh.txt if you're still running 7.5.4.

    I'm gonna try and see how 8 does the backups and automate that proces...
     
  12. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
  13. k.satirli

    k.satirli Guest

    0
     
    pagemakers,

    thanks - already read that :)
     
  14. cyrus1u1

    cyrus1u1 Guest

    0
     
    Mine is saying the same:
    ERROR: Not enough space for product installation: In directory /opt the are 300 Mb is required but available only 208 Mb.

    How did you do the simlink? And what do you mean with the ftp?
     
  15. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    change the path of the temp files before updating:

    server -> updater -> preferences -> Temporary download directory

    this way you solve the small /opt problem.
     
  16. cyrus1u1

    cyrus1u1 Guest

    0
     
    Unfortunately not, the path in ther is: /home/psa

    Actually the script downloads the files, but the installation doesn't proceed because of the error. :/
     
  17. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    Sadly not. Changing that makes no difference!
     
  18. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    I see, it is not the temp directory but the install directory. Then I would edit /etc/psa/psa.conf and move
    PRODUCT_ROOT_D to a better path.
     
  19. cyrus1u1

    cyrus1u1 Guest

    0
     
    does this have ANY consequences?? Will something not work properly?

    I think this would make fail plesk.. i mean this is the path were everything is installed. :(
     
  20. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    IGNORE MY POST

    changing the PRODUCT_ROOT_D path is not as easy as changing the VHOST path.... :(
     
Loading...