1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Admin Panel - server-wide settings empty

Discussion in 'Plesk for Linux - 8.x and Older' started by akxak, Mar 31, 2006.

  1. akxak

    akxak Basic Pleskian

    23
    23%
    Joined:
    Jan 23, 2006
    Messages:
    34
    Likes Received:
    0
    After upgrading to Plesk 8.0.0 (Suse 9.3) everything works so far except the page to set up the server-wide settings in the admin panel.

    When accessing the link in the left menu, the right part of the window is cleared and nothing happens.

    Elements of the server-wide settings which are part of the Administrator Desktop are available. The rest is not.

    Any idea?
     
  2. akxak

    akxak Basic Pleskian

    23
    23%
    Joined:
    Jan 23, 2006
    Messages:
    34
    Likes Received:
    0
    Problem solved

    After contacting the rootserver support, they found the reason for the empty server wide settings...

    /usr/local/psa/admin/plib/backup/

    had wrong permission (although I do not understand why this has such a huge impact).

    Once again, the updater mixed up some directory/file permissions within the /usr/local/psa directory structure. As there is no other software touching that area, the problem was in my eyes introduced with the update itself.

    Mixing up permissions was already a common problem when installing updates with Plesk 7.5.4 (version.dat).

    Unfortunately, I have no alternative to Plesk right now as it is preinstalled. Considering the load of problems caused by Plesk, I would otherwise change to a better program, especially as the support of SWsoft is virtually non-existant.
     
Loading...