1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk and Linux Noob Question

Discussion in 'Plesk for Linux - 8.x and Older' started by Sekka, Dec 6, 2006.

  1. Sekka

    Sekka Guest

    0
     
    Hi,

    I am not well versed in the world of Linux, Plesk, and servers in general, so please bear with me.

    We currently have a dedicated server with PHP 4, MySQL 3, and Plesk 8.0 (upgraded from 7.5) running on Linux and Cent OS (I think).

    I want to upgrade our server so it is running PHP 5 and MySQL 5. Our hosting company told us this wasn't possible because our Plesk needs the current version of PHP.

    They told me if they do upgrade, they will need to wipe the server clean, start from scratch, and the only way I would be able to update the server settings is through the console.

    Now, all I want to know is if our hosting company is taking us for a ride. Can you run Plesk on PHP 5 and MySQL 5? More accurately, will the server "break" if PHP and MySQL are upgraded?

    Thanks.
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
  3. Sekka

    Sekka Guest

    0
     
    I've found stuff in the knowledge base, etc, confirming you can do this too.

    Apparently their main concern was MySQL 5.

    I then told them to do PHP only and they said they couldn't. I sent them the link from the KB and now they are "getting back to me".

    I hate it when companies try and fob you off because they assume you won't know any better.
     
  4. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    MySQL 5 is supported as of Plesk 8.1. It is not supported on previous versions.
     
Loading...