1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Plesk Autoinstaller and Exim

Discussion in 'Plesk for Linux - 8.x and Older' started by remstrus, Mar 23, 2005.

  1. remstrus

    remstrus Guest

    0
     
    Hi

    I was wondering if you could help me, I am running Fedora 2 and I am having problems with the autoinstaller.

    The autoinstaller starts installing the packages but when it gets to exim the following error occurs:

    error: failed dependencies exim is needed by (installed) exim sa.4.33.2

    How do I set up the autoinstaller to bypass the exim install?

    Many thanks

    Phil
     
  2. remstrus

    remstrus Guest

    0
     
    I have configured the autoinstaller to install plesk only with no additional software but the problem persists.

    Please can someone help, it would be greatly appreciated.

    Thanks

    Phil
     
  3. Cranky

    Cranky Guest

    0
     
    rpm -e exim
     
Loading...