1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk autoinstaller/updater errors

Discussion in 'Plesk for Linux - 8.x and Older' started by wbrowning, Mar 19, 2008.

  1. wbrowning

    wbrowning Guest

    0
     
    I have psa v8.1.1_build81070322.16 os_CentOS 4.2. I am trying to update to the newest 8.3.0 release. First I tried running the Plesk Updater from inside Plesk. I selected 8.3.0 and told it to install the components that it suggested. It came back with the follow:
    Next I tried using the autoinstaller. I downloaded the newest one from this site and ran it. I used all of the default settings. It downloaded the packages and then I received the following:
    continued in next post...
     
  2. wbrowning

    wbrowning Guest

    0
     
    continued in next post...
     
  3. wbrowning

    wbrowning Guest

    0
     
    What do I do to make this update work?
     
  4. Monica@

    Monica@ Guest

    0
     
    Hi.

    Seems you have two versions installed at the same time. Please post here the output of the following command:
    mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa -e"select * from misc where param='version';" && rpm -q psa && cat /usr/local/psa/version
     
  5. wbrowning

    wbrowning Guest

    0
     
    It returns the following:
    Another interesting thing to note. After I posted the error messages above, I tried letting the autoinstaller program update version 8.1.1, since it was an option, and I received the following message:
    I then let it run and it filled the drive on the virtual environment. I restored the machine to a previous backup before I ran the command you gave me.

    Another thing to note is that this is a clone of one of our production machines. Not sure if that matters.
     
  6. wbrowning

    wbrowning Guest

    0
     
    Ok, after researching this a little more it looks like we are using standard templates for our os and applications. We have version 3 of virtuozzo so we can't convert our current standard template ve's to ez template ve's and from looking around on the downloads.swsoft.com ftp, there isn't a standard template for the newest version of plesk. So how do I upgrade to the newest version of plesk and sitebuilder?
     
  7. wbrowning

    wbrowning Guest

    0
     
    ok i found the standard template for the newest plesk version and installed it on the hardware node. when i ran the update through the virtuozzo web interface (vzcc) i get the following:
    here is everything installed in the ve:
    what am i missing? is there something else that needs to be installed?
     
  8. tiramisu_

    tiramisu_ Guest

    0
     
    do you have expand installed on the same VE???

    rpm -qa |grep expand
     
Loading...