1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk autoupdate failure report 7.5.3 -> 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by atrocity, Sep 22, 2005.

  1. atrocity

    atrocity Guest

    0
     
    Hello,
    I try to update our Plesk server (7.5.3 RHEL3) to 7.5.4, but i receive this error message at the end of the failure email :
    Preparing for packages installation...
    ----- begin of output -----
    Installing mysql-server-3.23.58-1.i386.rpm
    Installing mysql-3.23.58-16.RHEL3.1.i386.rpm
    file /usr/bin/comp_err from install of mysql-3.23.58-16.RHEL3.1 conflicts with file from package MySQL-devel-4.0.24-0
    file /usr/bin/mysql_config from install of mysql-3.23.58-16.RHEL3.1 conflicts with file from package MySQL-devel-4.0.24-0

    ----- end of output -----

    I have installed MySQL-4.0.24, and now Plek refuse to update ...
    What should i have to do ?
    Uninstall MySQL 4.0.24 ?
    Uninstall MySQL-devel ?
    If the anser is yes, what's about the sites using MySQL ? We have a very lage and popular forum on this server ...
    Many thanks for any help.
    Best regards
    Jean
     
Loading...