1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk autoupdate failure report

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Stefan Becker, Jan 23, 2010.

  1. Stefan Becker

    Stefan Becker Basic Pleskian

    22
     
    Joined:
    May 19, 2009
    Messages:
    69
    Likes Received:
    0
    Hi,

    yet i want to install 9.3, but I get this report:
    [..]
    ftp://mir1.ovh.net etch/main Packages Hit ftp://mir1.ovh.net etch/main Sources Ign http://security.debian.org etch/updates/main Packages/DiffIndex Ign http://security.debian.org etch/updates/main Sources/DiffIndex Hit http://security.debian.org etch/updates/main Packages Hit http://security.debian.org etch/updates/main Sources Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Hit http://autoinstall.plesk.com etch/all Packages Hit http://autoinstall.plesk.com etch/all Packages Fetched 67.8kB in 1s (49.6kB/s) Reading package lists...
    Warning: not connected 'contrib' repository section
    Warning: not connected 'non-free' repository section
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=0, available=0 Checking if key update required for component plesk/base Config allows upgrade from version 9.0 without key update Currently installed component version is 9.2.3-debian4.0.build92091009.18 No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=0, available=0 Component plesk/postgresql: mode install, installed=0, available=0 Component plesk/vault: mode upgrade, installed=0, available=0 Component plesk/ppwse: mode install, installed=0, available=0 Component plesk/api: mode upgrade, installed=0, available=0 Component plesk/pmm-ded: mode upgrade, installed=0, available=0 Component plesk/sb-publish: mode install, installed=0, available=0 Component plesk/sbm: mode install, installed=0, available=0 Component plesk/cf-support: mode install, installed=0, available=0 Component plesk/miva: mode install, installed=0, available=0 Component plesk/billing: mode install, installed=0, available=0 Component plesk/mod-bw: mode up2date, installed=0, available=0 Component plesk/asp: mode install, installed=0, available=0 Component plesk/java: mode install, installed=0, available=0 Component plesk/mod_python: mode install, installed=0, available=0 Component plesk/ruby: mode install, installed=0, available=0 Component plesk/php4: mode install, installed=0, available=0 Component plesk/php5: mode upgrade, installed=0, available=0 Component plesk/qmail: mode install, installed=0, available=0 Component plesk/postfix: mode upgrade, installed=0, available=0 Component plesk/psa-firewall: mode upgrade, installed=0, available=0 Component plesk/psa-vpn: mode upgrade, installed=0, available=0 Component plesk/psa-fileserver: mode install, installed=0, available=0 Component plesk/sshterm: mode install, installed=0, available=0 Component plesk/watchdog: mode upgrade, installed=0, available=0 Component plesk/cs-gs: mode install, installed=0, available=0 Component plesk/battlefield: mode install, installed=0, available=0 Component plesk/bf2: mode install, installed=0, available=0 Component plesk/mailman: mode upgrade, installed=0, available=0 Component plesk/kav: mode install, installed=0, available=0 Component plesk/drweb: mode install, installed=0, available=0 Component plesk/spamassassin: mode install, installed=0, available=0 Component plesk/backup-ded: mode upgrade, installed=0, available=0 Component plesk/atis: mode install, installed=0, available=0 Component plesk/de-DE-locale: mode upgrade, installed=0, available=0 Component plesk/ja-JP-locale: mode install, installed=0, available=0 Component plesk/es-ES-locale: mode install, installed=0, available=0 Component plesk/ru-RU-locale: mode install, installed=0, available=0 Component plesk/fr-FR-locale: mode install, installed=0, available=0 Component plesk/it-IT-locale: mode install, installed=0, available=0 Component plesk/zh-CN-locale: mode install, installed=0, available=0 Component plesk/zh-TW-locale: mode install, installed=0, available=0 Component plesk/nl-NL-locale: mode install, installed=0, available=0 Component plesk/horde: mode upgrade, installed=0, available=0 Component plesk/atmail: mode upgrade, installed=0, available=0
    KeyUpdateChecker::doCheck: no components for check key update
    skip package 'psa-mod-fcgid-configurator-1.0-14.i386' from component base - there is same or newer version of this package is installed (in system psa-mod-fcgid-configurator-1.0-14.i386)
    skip package 'log4cpp-plesk-0.3.5rc2-v9.275143.i386' from component pmm-ded - there is same or newer version of this package is installed (in system log4cpp-plesk-0.3.5rc2-v9.275143.i386)
    skip package 'psa-ftputil-1:2.1.1-0.98221.all' from component backup-ded - there is same or newer version of this package is installed (in system psa-ftputil-1:2.1.1-0.98221.all) Checking whether the package dependencies are resolved.
    Check package set before installation
    Installing packages
    Reading package lists...
    Building dependency tree...
    The following packages will be upgraded:
    libpam-plesk plesk-base plesk-skins psa psa-api psa-api-rpc
    psa-awstats-configurator psa-backup-manager psa-firewall
    psa-locale-base-en-us psa-mail-driver-common psa-mail-pc-driver
    psa-migration-agents psa-migration-manager psa-proftpd psa-proftpd-inetd
    psa-pylibplesk psa-updates psa-vpn psa-watchdog 20 upgraded, 0 newly installed, 0 to remove and 79 not upgraded.
    Need to get 39.4MB of archives.
    After unpacking 733kB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    psa-pylibplesk plesk-base libpam-plesk psa-migration-manager
    psa-backup-manager psa-api-rpc psa-mail-driver-common psa psa-api
    psa-locale-base-en-us psa-proftpd psa-proftpd-inetd plesk-skins
    psa-mail-pc-driver psa-watchdog psa-awstats-configurator psa-firewall
    psa-migration-agents psa-updates psa-vpn Authentication warning overridden.
    Get:1 http://autoinstall.plesk.com etch/all psa-pylibplesk 9.3.0-debian4.0.build93091230.07 [22.5kB]
    Get:2 http://autoinstall.plesk.com etch/all plesk-base 9.3.0-debian4.0.build93091230.07 [62.8kB]
    Get:3 http://autoinstall.plesk.com etch/all libpam-plesk 9.3.0-debian4.0.build93091230.07 [73.5kB]
    Get:4 http://autoinstall.plesk.com etch/all psa-migration-manager 9.3.0-debian4.0.build93091230.07 [442kB]
    Get:5 http://autoinstall.plesk.com etch/all psa-backup-manager 9.3.0-debian4.0.build93091230.07 [3271kB]
    Get:6 http://autoinstall.plesk.com etch/all psa-api-rpc 9.3.0-debian4.0.build93091230.07 [1105kB]
    Get:7 http://autoinstall.plesk.com etch/all psa-mail-driver-common 9.3.0-debian4.0.build93091230.07 [437kB]
    Get:8 http://autoinstall.plesk.com etch/all psa 9.3.0-debian4.0.build93091230.07 [14.8MB]
    Get:9 http://autoinstall.plesk.com etch/all psa-api 9.3.0-debian4.0.build93091230.07 [1802kB] Get:10 http://autoinstall.plesk.com etch/all psa-locale-base-en-us 9.3.0-2009121611 [2461kB]
    Get:11 http://autoinstall.plesk.com etch/all psa-proftpd 1.3.1-debian4.0.build93091230.07 [1744kB]
    Get:12 http://autoinstall.plesk.com etch/all psa-proftpd-inetd 1.3.1-debian4.0.build93091230.07 [27.2kB]
    Get:13 http://autoinstall.plesk.com etch/all plesk-skins 9.3.0-0.287499 [8529kB]
    Get:14 http://autoinstall.plesk.com etch/all psa-mail-pc-driver 1.0.0-debian4.0.build93091230.07 [1801kB]
    Get:15 http://autoinstall.plesk.com etch/all psa-watchdog 2.0.3-debian4.0.build93091230.07 [1489kB]
    Get:16 http://autoinstall.plesk.com etch/all psa-awstats-configurator 1.0.0-debian4.0.build93091230.07 [14.9kB]
    Get:17 http://autoinstall.plesk.com etch/all psa-firewall 1.0.1-debian4.0.build93091230.07 [256kB] Err http://autoinstall.plesk.com etch/all psa-firewall 1.0.1-debian4.0.build93091230.07
    Error reading from server - read (104 Connection reset by peer)
    Get:18 http://autoinstall.plesk.com etch/all psa-migration-agents 9.3.0-debian4.0.build93091230.07 [30.5kB]
    Get:19 http://autoinstall.plesk.com etch/all psa-updates 9.3.0-debian4.0.build93091230.07 [1502B] Get:20 http://autoinstall.plesk.com etch/all psa-vpn 1.0.1-debian4.0.build93091230.07 [1052kB] Failed to fetch http://autoinstall.plesk.com/debian...all_1.0.1-debian4.0.build93091230.07_i386.deb Error reading from server - read (104 Connection reset by peer)
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    Fetched 39.2MB in 5s (7315kB/s)
    Hit ftp://mir1.ovh.net etch Release.gpg
    Get:1 ftp://mir1.ovh.net etch Release [67.8kB]
    Get:2 http://security.debian.org etch/updates Release.gpg [835B] Hit http://security.debian.org etch/updates Release
    Get:3 ftp://mir1.ovh.net etch/main Packages/DiffIndex Ign ftp://mir1.ovh.net etch/main Packages/DiffIndex
    Get:4 ftp://mir1.ovh.net etch/main Sources/DiffIndex Ign ftp://mir1.ovh.net etch/main Sources/DiffIndex Hit ftp://mir1.ovh.net etch/main Packages Hit ftp://mir1.ovh.net etch/main Sources Ign http://security.debian.org etch/updates/main Packages/DiffIndex Ign http://security.debian.org etch/updates/main Sources/DiffIndex Hit http://security.debian.org etch/updates/main Packages Hit http://security.debian.org etch/updates/main Sources Ign http://autoinstall.plesk.com etch Release.gpg Ign http://autoinstall.plesk.com etch Release Ign http://autoinstall.plesk.com etch/all Packages/DiffIndex Hit http://autoinstall.plesk.com etch/all Packages Fetched 67.8kB in 0s (99.7kB/s) Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.


    ---
    Parallels Products Installer.

    What is the problem and how can i solved it?

    Bye

    Stefan
     
  2. Stefan Becker

    Stefan Becker Basic Pleskian

    22
     
    Joined:
    May 19, 2009
    Messages:
    69
    Likes Received:
    0
    Have any one no idea?

    Stefan
     
  3. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    just use Lenny

    Plesk must be installed on Lenny distribution without any problem.
    I'm using on Squeeze, but in this case you will need to recompile manually the proFTP...

    cheers,
    Horacio
     
Loading...