1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk can't start cause of KEY

Discussion in 'Plesk for Linux - 8.x and Older' started by gamersroot, May 7, 2005.

  1. gamersroot

    gamersroot Guest

    0
     
    Hi, we reboot our server and since then we cannot restart the psa...

    here our output:

    [root@webhost root]# service psa start
    ===> Reading /etc/psa/psa.conf ...
    Starting psa-spamassassin service: [ OK ]
    /usr/local/psa/admin/bin/httpsdctl start: httpd (pid 2865) already running
    Starting Plesk: [ OK ]
    Starting up DrWeb(R) daemon: Dr.Web (R) daemon for Linux/Plesk Edition, version 4.32.2 (2004-11-01)
    Copyright (c) Igor Daniloff, 1992-2004
    Doctor Web Ltd., Moscow, Russia
    Support service: http://support.drweb.com
    To purchase: http://buy.drweb.com

    Engine version: 4.32b
    Loading /var/drweb/bases/drwtoday.vdb - Ok, virus records: 701
    Loading /var/drweb/bases/drw43238.vdb - Ok, virus records: 1011
    Loading /var/drweb/bases/drw43237.vdb - Ok, virus records: 656
    Loading /var/drweb/bases/drw43236.vdb - Ok, virus records: 850
    Loading /var/drweb/bases/drw43235.vdb - Ok, virus records: 1001
    Loading /var/drweb/bases/drw43234.vdb - Ok, virus records: 554
    Loading /var/drweb/bases/drw43233.vdb - Ok, virus records: 632
    Loading /var/drweb/bases/drw43232.vdb - Ok, virus records: 516
    Loading /var/drweb/bases/drw43231.vdb - Ok, virus records: 466
    Loading /var/drweb/bases/drw43230.vdb - Ok, virus records: 901
    Loading /var/drweb/bases/drw43229.vdb - Ok, virus records: 632
    Loading /var/drweb/bases/drw43228.vdb - Ok, virus records: 584
    Loading /var/drweb/bases/drw43227.vdb - Ok, virus records: 568
    Loading /var/drweb/bases/drw43226.vdb - Ok, virus records: 533
    Loading /var/drweb/bases/drw43225.vdb - Ok, virus records: 476
    Loading /var/drweb/bases/drw43224.vdb - Ok, virus records: 484
    Loading /var/drweb/bases/drw43223.vdb - Ok, virus records: 442
    Loading /var/drweb/bases/drw43222.vdb - Ok, virus records: 371
    Loading /var/drweb/bases/drw43221.vdb - Ok, virus records: 372
    Loading /var/drweb/bases/drw43220.vdb - Ok, virus records: 560
    Loading /var/drweb/bases/drw43219.vdb - Ok, virus records: 412
    Loading /var/drweb/bases/drw43218.vdb - Ok, virus records: 511
    Loading /var/drweb/bases/drw43217.vdb - Ok, virus records: 512
    Loading /var/drweb/bases/drw43216.vdb - Ok, virus records: 507
    Loading /var/drweb/bases/drw43215.vdb - Ok, virus records: 539
    Loading /var/drweb/bases/drw43214.vdb - Ok, virus records: 275
    Loading /var/drweb/bases/drw43213.vdb - Ok, virus records: 404
    Loading /var/drweb/bases/drw43212.vdb - Ok, virus records: 428
    Loading /var/drweb/bases/drw43211.vdb - Ok, virus records: 494
    Loading /var/drweb/bases/drw43210.vdb - Ok, virus records: 450
    Loading /var/drweb/bases/drw43209.vdb - Ok, virus records: 639
    Loading /var/drweb/bases/drw43208.vdb - Ok, virus records: 603
    Loading /var/drweb/bases/drw43207.vdb - Ok, virus records: 620
    Loading /var/drweb/bases/drw43206.vdb - Ok, virus records: 683
    Loading /var/drweb/bases/drw43205.vdb - Ok, virus records: 525
    Loading /var/drweb/bases/drw43204.vdb - Ok, virus records: 607
    Loading /var/drweb/bases/drw43203.vdb - Ok, virus records: 409
    Loading /var/drweb/bases/drw43202.vdb - Ok, virus records: 543
    Loading /var/drweb/bases/drwebase.vdb - Ok, virus records: 51982
    Loading /var/drweb/bases/drw43201.vdb - Ok, virus records: 364
    Total virus records: 73817
    Key file not found!
    Plesk authorization failed: HTTP request error [7]
    Error: Plesk Software not running.
    [FAILED]

    What can i do this fix that?
    I saw in a previous post to check for mysql, and i fix the a problem with mysql...but the psa isnt starting at all!

    Thanks for your help!
     
  2. thunder@

    thunder@ Guest

    0
     
    Same exact problem. First our site permissions went to hell, then on psa reboot it wouldnt start, and that error is being thrown. Anyone. Every single site of ours is out, like 7 clients.
     
Loading...