1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk error after Autoinstaller

Discussion in 'Plesk for Linux - 8.x and Older' started by Dowoam, Apr 20, 2008.

  1. Dowoam

    Dowoam Guest

    0
     
    Hi, I have a problem after installing mplayer.
    There is the following error message:

    ____________________________________________________________________
    ERROR: PleskFatalException Create ShortcutCreate Shortcut


    Unable to create ComponentsChecker object: Unable to exec utility listmng: Empty error message from utility.

    --------------------------------------------------------------------------------

    0: /usr/local/psa/admin/plib/common_func.php3:158
    psaerror(string 'Unable to create ComponentsChecker object: Unable to exec utility listmng: Empty error message from utility.')
    1: /usr/local/psa/admin/plib/class.ComponentsChecker.php:34
    ComponentsCheckerMaker()
    2: /usr/local/psa/admin/plib/ui/server.autoinstaller.php:29
    plesk__server__autoinstaller->validateItem(object of type UserAdmin)
    3: /usr/local/psa/admin/plib/UIPointer.php:969
    UIPointer->validate()
    4: /usr/local/psa/admin/plib/elements.php3:160
    get_button_params_by_uip(object of type plesk__server__autoinstaller, NULL null, NULL null, string '', array, boolean false, integer '1')
    5: /usr/local/psa/admin/plib/elements.php3:189
    uipointer_button(object of type plesk__server__autoinstaller)
    6: /usr/local/psa/admin/plib/class.ServerForm.php:133
    ServerForm->assign(object of type ComponentsChecker)
    7: /usr/local/psa/admin/htdocs/server/server.php3:115
    _______________________________________________________________

    Does anybody know how to fix this?

    Greetings

    Dowoam

    please excuse my bad english :(
     
  2. Dowoam

    Dowoam Guest

    0
     
    Hi,

    I'm a little sad, that nobody's able the help me with my problem.
    I think, it should be a problem of mailman.

    Dowoam
     
  3. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    i am confused, why you need mplayer on a server ?

    but i think it has nothing to do with your problem.

    bad question, is mailman and the psa mailman configurator installed ?
     
Loading...