1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk error

Discussion in 'Plesk for Linux - 8.x and Older' started by kingconnections, Jan 31, 2005.

  1. kingconnections

    kingconnections Guest

    0
     
    Ok so I upgraded to plesk 7.5.1. I currently use modernbill to add my clients and domains automattcly to the server. Well after a custormer recently purchased a plan I now get this error when logging into the control panel.

    Any ideas?



    Unable to create ComponentsChecker object: Unable to exec utility packagemng: packagemng: Unable to set UID or GID: Operation not permitted

    --------------------------------------------------------------------------------

    0: /usr/local/psa/admin/plib/class.ComponentsChecker.php:2 psaerror(string "Unable to create ComponentsChecker object: Unable to exec utility packagemng: packagemng: Unable to set UID or GID: Operation not permitted")
    1: /usr/local/psa/admin/plib/class.ActionLog.php:1 componentscheckermaker()
    2: /usr/local/psa/admin/htdocs/login_up.php3:2 actionlog->submit()
    3: /usr/local/psa/admin/htdocs/login_up.php3:2 createsessionadmin(string "admin", string "xxxxxxxxx")
    4: /usr/local/psa/admin/htdocs/login_up.php3:2 createsession(string "admin", string "xxxxxxxxxx")
     
Loading...