1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PLESK has....never worked

Discussion in 'Plesk for Windows - 8.x and Older' started by Marantz, Dec 10, 2007.

  1. Marantz

    Marantz Guest

    0
     
    I have installed many versions...on many different configurations....followed all the instructions many times, and have NEVER come up with a working PLESK installation.

    When I saw Server 2008 and Plesk 8.2 I gave it another shot, but yet again its a failure.

    CLEAN Windows Server 2008 Enterprise installation

    CLEAN Plesk 8.2 installation

    Plesk panel works fine, adding domains works fine, when it comes time to go to the domain,


    HTTP Error 503. The service is unavailable.


    I'm sorry to sound mean, but I find it very hard to believe anybody has gotten this to work good... I can setup Linux servers in 30 minutes from OS installation to serving websites...but Windows has just kicked my *** :(
     
  2. Marantz

    Marantz Guest

    0
     
    I'm sorry, its PLESK 8.3
     
  3. henry@

    henry@ Guest

    0
     
    Marantz, first of all the win server 2008 is still a BETA or R0 release, second I work with plesk from the very beginning and Plesk worked for me ALWAYS. In fact, plesk is the most advanced and stable CP you will ever be able to work with.

    Please check all your servers settings.

    Thanks,
    Henryk
     
  4. henry@

    henry@ Guest

    0
     
    Also, PLESK 8.3 is not released yet, so it is BETA. Just wait till Plesk and win 2008 are final.
     
  5. Marantz

    Marantz Guest

    0
     
    I knew you were going to try to say its the server settings, I guess you didn't read my whole post or I wasn't clear.


    I have tried MULTIPUL PLESK VERSIONS, on MULTIPUL VERSIONS OF WINDOWS SERVER with no success EVER. A CLEAN copy of 2003 Enterprise Server and PLESK, A CLEAN copy of 2003 Standard server and PLESK. I have followed the installation guide AS IF IT WERE THE BIBLE and have NEVER had success in installing Plesk.

    We have just decided to go with Helm, I hope SWsoft doesn't nuke that off now that they own it and force us back into Plesk, or I'll just abandon the whole Windows server thing all together.

    I have setup over 60 Linux cPanel servers with NO problems, in fact we have had Linux servers going 45 minutes from order placement, so I have to disagree with you and your comment about PLESK being the best control panel software out there. I just hope cPanel's latest try with Windows goes well as I'll be one of the first to purchase a license for it.
     
  6. henry@

    henry@ Guest

    0
     
    Marantz
    there is NO WAY plesk would not work on windows server correctly. You are doing something wrong 100% Whatever you do you are doing something wrong, Plesk works and always worked for me and I never even studied plesks manual. I guess you should stick with unix and cpanel. Just save you the headacke and drop windows cause if you think you will have no problems with helm you are wrong.

    Good luck
     
Loading...