1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk in Debian 5.0

Discussion in 'Plesk 9.x for Linux Suggestions and Feedback' started by javacup, Feb 20, 2009.

  1. javacup

    javacup New Pleskian

    22
    23%
    Joined:
    Oct 25, 2008
    Messages:
    8
    Likes Received:
    0
    Hi,

    I would like to know when a version plesk will be available for debian 5.0
    someone succeeded in installing plesk on debian lenny

    Of advance thank you for your answer.
     
  2. Homp vlees

    Homp vlees Guest

    0
     
    Hi all!

    I tried to install plesk 9 on a debian 5 (Lenny) system. i failed... could not go on with the installation..

    I installed plesk 9 on debian 4 (etch) and upgraded it to 5.

    Without success.... still failed. after the upgrade plesk wasn't working anymore...

    Is there someone who can tell me when plesk works with Debian 5 (Lenny) ?

    Thanks!

    Regards,

    John
     
  3. Jonas Fietz

    Jonas Fietz Guest

    0
     
    Same here

    Seriously: No update for ubuntu 8.10, none for debian lenny, none for Fedora 9 or 10? What are you doing and why does it take this long?
     
  4. Homp vlees

    Homp vlees Guest

    0
     
    Agree..........
     
  5. 105547111

    105547111 Silver Pleskian

    32
    30%
    Joined:
    Jul 13, 2006
    Messages:
    643
    Likes Received:
    2
    I can't agree more it's a sad state of affairs.

    For Plesk it was supposed to support Fedora 9. How hard is it just rebuild the packages on the OS and make any necessary patches.

    By the time it supports Fedora 9 it will be EOL so I hope they are going straight to 10.

    I have a feeling we will not see any support for new OS versions to the next major update 9.1 so Christmas maybe?

    I am fortunate that I can backport a lot of packges from Fedora 9 and 10 and keep my Fedora 8 system updated.

    Come on please get some updates for current OS please!
     
  6. Homp vlees

    Homp vlees Guest

    0
     
    well.. if we talking about Debian. There is a chance that it will take more than one year before there is a new release..
     
  7. MagicFingers

    MagicFingers Guest

    0
     
    I hate to say it, but this is all the more reason to standardise on Centos 5.x or Redhat Enterprise as your base Plesk O.S.

    I would love, love, love to see support for Debian5, as many of our users have upgraded, broken their install, then had to roll back or suffer with broken services.

    -Sean.
     
  8. Manfred Wisniewski

    Manfred Wisniewski Guest

    0
     
    yes, yes, YES! I cant roll back now since I have waited too long and I am stuck with a server on Debian 5 and am back to doing everything manually. Problem is I gave some of my customers access via Plesk to do a little email management stuff aso. on their own and they cant do that now... that is very annoying and is gonna hurt me in the long run.

    I guess I will have to move the sites to a new server gradually and I guess I will be trying RedHat there if that seems to be supported more thouroughly with Plesk. I HATE being so dependent and I am looking for some other solution then Parallels because I think this is just bad (really bad) support. I have been using Debian for over 8 years now and being forced away kind makes me sad and really dissapointed.
     
  9. I am very disapointed also to don't be able to install plesk on debian 5, especially since the host of my server don't propose to install debian 4 anymore.

    when can we expect a package of plesk 8.6 and 9.X on debian 5.

    an unpleased customer.
     
  10. Some hosting company (including mine) doesn't offer to install debian 4 anymore. and as plesk don't support debian i paid for a license i am not able to use.

    Please update your package so your paying customers could use your product.

    Thanks
    An unhappy user
     
  11. 105547111

    105547111 Silver Pleskian

    32
    30%
    Joined:
    Jul 13, 2006
    Messages:
    643
    Likes Received:
    2
    I help a friend and maintain his server. He only is offered Fedora and is in the same situation as you. Plesk supports up to Fedora 8 and 11 is due out in May. Sad parallels - sad
     
  12. Lindsay@

    Lindsay@ Guest

    0
     
    Well i run debian etch on my server and wont upgrade before the support for lenny is validated.
     
  13. GlobalServe

    GlobalServe Basic Pleskian

    24
    23%
    Joined:
    Aug 15, 2005
    Messages:
    89
    Likes Received:
    0
    Any new, have some servers that don't like plesk anymore....
    They where updated, customers installed Debian updates, but now it's complete broken...

    Please advice, and hurry.
     
  14. GlobalServe

    GlobalServe Basic Pleskian

    24
    23%
    Joined:
    Aug 15, 2005
    Messages:
    89
    Likes Received:
    0
    Still nothing?
    This is nice, lucky I pay SWSoft lots of money for Plesk Licencing, is it possible to get also support in this price?
     
  15. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    965
    Likes Received:
    32
    Location:
    Romania
    Anyone know if any news on Debian Lenny? or should I forgot :-(
     
  16. javacup

    javacup New Pleskian

    22
    23%
    Joined:
    Oct 25, 2008
    Messages:
    8
    Likes Received:
    0
    nothing I am as indeed disappointed I nearly supervise every week if there is the new but nothing and no information either
     
  17. PatrikV

    PatrikV Guest

    0
     
    Any news for this problem? Does exist some development version Plesk for Debian Lenny or when we have to wait the version for Debian Lenny?

    Sorry my bad englis.
     
  18. kevin anderson

    kevin anderson Guest

    0
     
    It would be very useful to know if/when lenny will be supported by Plesk. One would think it would have been added in the new Plesk 9.x series?
     
  19. sssf

    sssf Guest

    0
     
    I want to have a statement for a Lenny supporting Release

    Could you please let us know, how long we wil have to wait for the lenny supporting release?
     
  20. BasilioC

    BasilioC Guest

    0
     
    There is a way to make plesk 9.2 work on Debian Lenny
    I managed to do that, since i've upgraded Debian and there were no way back. However next time i'll stay on 4.0 - there's a perfect backports repository
    As fas as i remember, you'll have to patch plesk files - in Debian 5.0 some command line parameters changed for adduser utility. Also, you can use shell-wrapped instead or real adduser binary. But please note, that method ONLY suitable to upgrading Debian to 5.0 with installed Plesk. There are plenty of old packages, required and installled by plesk - qmail and others. I'm sure you will hardly be able to install Plesk on clean Debian 5.0
     
Loading...