1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk Interface - Error 503 - Forbidden Access

Discussion in 'Plesk for Linux - 8.x and Older' started by thibaut06, Nov 5, 2005.

  1. thibaut06

    thibaut06 Guest

    0
     
    Hi,

    I had removed old mysql (3.2...) and installed mysql 4.1 and now It's impossible to access at my Plesk Interface.

    My websites work normally and old Tables and Users are still present in my New mysql server. So, I would like help in order to resolve this problem.

    Maybe, there are dependencies removed during the upgrade operation. How can I resolve this problem.

    Thank you very much for your help

    Cordially,

    Thibaut
     
  2. hardweb

    hardweb Guest

    0
     
    What version of Plesk do you use? What error do you get when you try to access Plesk?
     
  3. thibaut06

    thibaut06 Guest

    0
     
    Hi,
    My Plesk version is 7.5.4

    Log messages:
    I tried to restart all PSA services but I have this errors
    and it's impossible to see my plesk interface "Erreur 404"

    Cordially
    Thibaut
     
  4. ShadowMan@

    ShadowMan@ Guest

    0
     
    You probably should try downloading the mysql 4.1 for your OS from ART's repository (www.atomicrocketturtle.com) and forcing an rpm install. The update packages from ART are Plesk 'friendly'.
     
Loading...