1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PLESK IWAM using %60 CPU

Discussion in 'Plesk for Windows - 8.x and Older' started by ha77ab, Jan 27, 2006.

  1. ha77ab

    ha77ab Guest

    0
     
    PLESK IWAM is using more than %60 CPU.

    Is there anyone knows how can I find that site?
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    you may do it via Windows Performance Monitor
     
  3. ha77ab

    ha77ab Guest

    0
     
    if you mean the one in Administrative Tools ("Performance"), I couldnt find anything relating to a user or a site.

    Can you please help a bit more? Thanks
     
  4. xandih

    xandih Guest

    0
     
    Go to Server > IIS Application Pool

    Go to Global Settings

    Make sure that your domains have dedicated pools to then..
    if not, all your domains will use the IWAM...
    thats a shared pool...

    just do that hehehe ;)
     
  5. ha77ab

    ha77ab Guest

    0
     
    very well, I was just trying to find a way to put all domains in dedicated pools, I was looking for in "group operations" and somewhere else. Thanks for directing to the right place

    Would there any problem if I put every domain in dedicated pools?
     
  6. xandih

    xandih Guest

    0
     
    Nop..

    this is a good choose, because you can monitor (write correct?) what domains consumes more cpu..
     
  7. ha77ab

    ha77ab Guest

    0
     
    yes thank you, that really helped a lot
     
Loading...