1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk on FreeBSD installation error

Discussion in 'Plesk for Linux - 8.x and Older' started by Vladar, Jan 10, 2008.

  1. Vladar

    Vladar Guest

    0
     
    When trying to install Plesk 8.3 on FreeBSD 6.2 i get an error:

    ===> psa-8.3.0 depends on shared library: xmlrpc.7 - not found
    ===> Verifying install for xmlrpc.7 in /usr/ports/net/xmlrpc-c
    ===> Returning to build of psa-8.3.0
    Error: shared library "xmlrpc.7" does not exist
    *** Error code 1

    However, xmlrpc-c-1.06.23 package is installed.
     
  2. dirty@

    dirty@ Guest

    0
     
    # pkg_info -W /usr/local/lib/libxmlrpc.so.7
    /usr/local/lib/libxmlrpc.so.7 was installed by package xmlrpc-c-0.9.10_2

    check that this port is installed and file exist... or forcibly reinstall the port..
     
  3. Vladar

    Vladar Guest

    0
     
    Port xmlrpc-c-1.06.23 is installed. It contains libxmlrpc.so.9

    Do i need to downgrade to xmlrpc-c-0.9.10 and how can i do this?
     
  4. dirty@

    dirty@ Guest

    0
     
  5. Vladar

    Vladar Guest

    0
     
    Yes, this solves the problem. Thanks.
     
Loading...