1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk & php5

Discussion in 'Plesk for Linux - 8.x and Older' started by rcr_cremator, Dec 19, 2007.

  1. rcr_cremator

    rcr_cremator Guest

    0
     
    Hello.
    Can you tell when plesk will support php5?
    Thanks. Yvan.
     
  2. rcr_cremator

    rcr_cremator Guest

    0
     
    Support I mean - when plesk will contain php5 by default in the panel?
     
  3. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    If you mean the httpsd daemon, I believe it started using PHP 5 in Plesk 8.1.
     
  4. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    And if you mean for the websites, Plesk doesn't provide PHP, Plesk just uses whatever PHP version is installed on your server. My guess is you're running a Linux distribution that comes with PHP 4.

    You could:
    1) install third-party PHP 5 packages (Atomic Rocket Turtle has some for RHEL/CentOS/Fedora), or
    2) migrate to a distro that comes with PHP 5 (I can recommend CentOS 5), or
    3) build PHP 5 packages for your distribution yourself (some skill is needed here).

    Be warned that PHP 5.2.5 is currently not playing nice with Plesk 8.2.1.
     
  5. rcr_cremator

    rcr_cremator Guest

    0
     
    Thanks!

    Thanks for reply!
     
Loading...