1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk says updated available when there are not

Discussion in 'Plesk for Linux - 8.x and Older' started by Pagemakers, Jun 21, 2006.

  1. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    Plesk says updates available when there are not

    When I login to my CP a prompt says:

    New updates are available for Plesk 8.01

    When I follow the link there are no updates available.

    How can I reset this prompt?
     
  2. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
  3. duba

    duba Guest

    0
     
    Yes, to me also

    I'm Debian
     
  4. PE-Steve

    PE-Steve Guest

    0
     
    I get this as well on the desktop only, heh.
     
  5. crnunez

    crnunez Regular Pleskian

    25
    90%
    Joined:
    May 24, 2006
    Messages:
    124
    Likes Received:
    0
    Strange, but with RHEL4 I don't view this trouble...
     
  6. jhuedder

    jhuedder New Pleskian

    22
    73%
    Joined:
    Sep 23, 2004
    Messages:
    24
    Likes Received:
    0
    me, too with SuSE 10.0
     
  7. links2world

    links2world Guest

    0
     
    It hapens to me too, but only after upgrade to 8.0.1

    Regards,
     
  8. igraf

    igraf Regular Pleskian

    25
    57%
    Joined:
    Jan 26, 2006
    Messages:
    103
    Likes Received:
    0
    the same problem

    hello,
    i have the same problem new with 8.0.1.
    > suse 9.3

    before upgrade to 8.0.1 was everything okay

    greets ivan
     
  9. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    Please just replied with:

    " As we said such package customizing for updater can't be done in current version of Plesk. Our developers scheduled to implement this feature into next Plesk 8.1 version. So most probably it will be available in the Plesk 8.1 which should be ready in the end of September."


    But I KEEP telling them this BUG did not exist in any version prior to 8.01.

    One page of the CP tell you have updates and when you follow the link it says there are no updates available!!!!!
     
  10. duba

    duba Guest

    0
     
    Perhaps it is to update manually via apt-get or similar?



    CPU: AuthenticAMD, AMD Athlon(TM) MP 1900+
    Versión: psa v8.0.1_build80060618.11 os_Debian 3.1
    OS: Linux 2.6.8-3-k7-smp
     
  11. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    You can also try to use the autoinstaller via ssh to update your Plesk installation. That is /usr/local/psa/bin/autoinstaller on my systems.
     
  12. cue79

    cue79 Guest

    0
     
    So to confirm, those of us who have upgraded to 8.0.1 already, but are still seeing the message to upgrade to 8.0.1 should simply ignore it until 8.1 comes out in September?
     
  13. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    Yes....However Plesk Tech Support told me they "may" work on a hotfix for it.
     
  14. mooiesite

    mooiesite Basic Pleskian

    24
    23%
    Joined:
    Jun 17, 2006
    Messages:
    66
    Likes Received:
    0
    same here on CentOS 4
     
  15. DerFalk

    DerFalk Guest

    0
     
    Same on SuSE9.3
     
  16. ray201

    ray201 Guest

    0
     
    same on FC4
     
Loading...