1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk SLOWING DOWN SERVER....

Discussion in 'Plesk for Windows - 8.x and Older' started by whaked, Jan 16, 2004.

  1. whaked

    whaked Guest

    0
     
    A recent development regarding plesk 6.5 (.1 alpha if you ask me). We have 100 clients on a server and plesk has started bogging the server down. It gets to the point where we have to restart the plesk services every hour. We suspect it is the redirect .dll that plesk uses to send web requests to the proper virtual directory. Anybody experience this yet? The web server gets so slow it has difficulty serving web pages and anything mssql or mysql related just times out. As soon as we restart the plesk services all is well. We thought it was related to mssql and mysql and trued resetting those services alone but it did not help. Only restarting plesk entirely helped.
     
  2. siren@

    siren@ Guest

    0
     
    I would recommend emailing support to have the hotfixes installed. There are updates to the mapping DLL.
     
  3. urtech

    urtech Guest

    0
     
    Ever since we installed PSA 6.5.1 we seem to be getting a server hang. If you take any ASP document on our server and keep hitting refresh this will eventially cause the server to stop responding to requests accross all the sites on the server, no matter what application pool they reside in.

    Anybody know what would cause this issue?
     
  4. jjjlo

    jjjlo Guest

    0
     
    Hi Urtech:

    I have exacylt same problem.
     
  5. siren@

    siren@ Guest

    0
     
    I would check ASP settings and make sure the server was set into IIS 6 native mode. We installed the patch on a Windows 2000 Server belonging to one of our clients and it is working fine w/ no slowdowns on ASP.
     
  6. urtech

    urtech Guest

    0
     
    We were originally running PSA 6.5 on a Windows 2003 Server box and then applied the patch upgrading it to 6.5.1. After seeing that this "lockup" problem was caused by the upgrade, we re-installed plesk 6.5.1 completely right from the upgraded install file (automatically making it the newest version).

    This did not solve the problem. IIS is not running in 5.0 isolation mode. What would Plesk have changed to create this problem when executing ASP pages?

    I am not linking the problem directly to ASP either, it just so happens to be the language we work with most.

    Plesk will be logging into our server hopefully on Monday but if we can prevent that we would like to fix it before hand.

    Any comments would be greatly appreciated!
     
  7. siren@

    siren@ Guest

    0
     
    Do you have an instant messenger? If you email me that I will talk with you. I have a few ideas.
     
  8. tdscom

    tdscom Guest

    0
     
    Hi guys,

    We just happened to have the same "locking" problem tonight on our server.

    Our server is running Windows 2000 with the 6.5.1 plesk. For the time-being, it only contains 1 web site, and we are serving HTML pages only. When the locking occurs, we noticed that it also locks the FTP service. Doing a iisreset /restart in command prompt fixes the locking by restarting the IIS services, but the problem reappears a couple of minutes after. Really annoying. We did not notice this in the 6.5.0 version.

    Any insight will be appreciated. :confused:

    R.
     
  9. siren@

    siren@ Guest

    0
     
    Email me, you have my email. Let's talk a little. One of the systems I administrate is Windows 2000 w/ IIS 5.0 and it isn't doing this.

    Thanks
     
  10. tdscom

    tdscom Guest

    0
     
    On our end, IIS just stops responding for no apparent reason. We haven't found anything in the logs either. When this occurs, we have to do a iisreset /restart. We have noticed that if we look at the ISAPI filters of any virtual site, we see that the mapping.dll filter shows **Unknown** under the Priority column. Same for the fpexedll.dll filter. Do you have the same on your boxes?

    Thanks,
    R.
     
  11. dsojo

    dsojo Guest

    0
     
    slowing down

    Hi there

    I having the same problem the plesk stop responding and i must restart it every 2 hours

    This nightmare started after i applied the 6.5.1 patch. Any one has an idea ????

    thanks
     
  12. Brummbaer76

    Brummbaer76 Guest

    0
     
    ****, we return to confixx 2.0
    this beta of plesk 6.5 cost us over 800 Euro and some angry customers.

    plesk 6.5 is not a software for an productive system ! ! ! ! !
     
  13. tdscom

    tdscom Guest

    0
     
    Hi,

    For your information, when the server hangs and stops serving Web and FTP requests, we managed to clear the problem by opening the Plesk services control, then stopping and restarting the Plesk Run-Time group (which includes Plesk Management Service, Plesk Miscellaneous Service and Plesk Scheduler).

    R.
     
  14. dsojo

    dsojo Guest

    0
     
    restart it

    thanks for your answer, yes that my unique option to restart all the cp via...it worked but every hour i must do it and is a big headache.
    Do u live the same hell ?
    Diego
     
  15. tdscom

    tdscom Guest

    0
     
    Hell is a mild description of the churn caused by this problem. :mad:
     
  16. javan

    javan Guest

    0
     
    Having the same Problem

    have this problem where it stops serving web pages but the control panel is online.

    Can not stay up and watch over it :(

    Lets just make a list of all the problems and past this thread to them


    1 Web Site Stop Working
    Web sites stop working for no reason

    2 Front Page
    When u create a site and giving front page extensions it does not add the user account to front page - hence the site owner can not log in using front page to upload there site

    3 Ftp
    Users can not ftp - home dir not accessible


    Please do add more
     
  17. siren@

    siren@ Guest

    0
     
    I would like to know how many of you with ASP hangs are running raid. We did a side by side install of identical systems, one w/ raid, one w/ out and the raid one fails.

    I believe this is a raid issue and I'm reporting it to Plesk, but I would like some backup here. I have at least one other verified situation in which this is occuring on a raid system.

    Thanks,
     
  18. dsojo

    dsojo Guest

    0
     
    raid

    Hi there

    i'm using raid 1 ..

    the system locks...plesk logon yesterday but is the same...now scheduler is not working it quit unexpeclty and in the event viewer says "device not ready ?????" i'm plenty of space...
    i'm restarting the plesk every 30 minutes.

    All this nightmare starts before y applyed the patch.

    Diego
     
  19. tdscom

    tdscom Guest

    0
     
    Hey gang,

    Just to let you know that simply disabling RAID did not help. We rebuilt the server (without raid), in order to have a clean install, and we reinstalled the original 6.5.0 + the statistics.exe hotfix (in our case, we did not require the IP aliasing hotfix). Plesk support recommanded us to use the previous version instead of 6.5.1.

    R.
     
  20. urtech

    urtech Guest

    0
     
    I think the problem is with the RAID/SCSI controller.

    Here are the stats on the machines we did a side-by-side install on to prove it was raid (worked with Larry on this one)

    PC #1 (Worked after install of Plesk 6.5.1)
    Dell Optiplex 270 Workstation Class Machine
    Pentium 4 Processor 2.8Ghz
    512MB Ram with Gigabit ethernet
    80GB Hard drive, not partitioned, Vhosts dir placed on C:\Websites
    Hard drive was IDE not SCSI, not RAID configuration.

    PC #2 (Didn't work after install of Plesk 6.5.1)
    Dell PowerEdge 2600 Server Class Machine
    Intel Xeon 3.06Ghz Processor
    1GIG RAM with gigabit ethernet
    3 SCSI 146GB Hard drives raid configuration @ Raid 5 -- On Perc Controller
    Partitioned with A 22 GIG system partion and the remaining as D:, vhosts placed at D:\web

    List the stats of your working/non working systems we'll see if we can get this banged out.
     
Loading...