1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PLESK so slow websrvmng.exe use high cpu

Discussion in 'Plesk for Windows - 8.x and Older' started by t3313, Oct 28, 2006.

  1. t3313

    t3313 Guest

    0
     
    after upgrade from 7.5.6 to 7.6.1 plesk become very slow
    add a new domain or subdomain take me long time then websrvmng.exe use high cpu
    i pay support team to solve the problem, already 3 day no sloved
    my reseller complain me everyday, adding domain take long time make my reseller and me crazy
    PLESK is begining damage my business now
     
  2. Patiek

    Patiek Guest

    0
     
    Join the club. If Plesk does anything to solve your problem please let us know what they do, as we are having the same issues (as are many other people).
     
  3. ruvan

    ruvan Guest

    0
     
    ah you all having problems , yes I am too having issues after the upgrade, There is no solution yet :mad:
     
  4. Bogdan

    Bogdan Guest

    0
     
    Any update from SWsoft on this?
     
  5. t3313

    t3313 Guest

    0
     
    nothing help
    customer losting
    disappointed to PLESK
    planing switch to HELM
     
  6. IG0R

    IG0R Guest

    0
     
    same problem here.. losted 8 clients and growing

    thank you swsoft is is awesome


    helm have some kind of import utility ? im planing to move too
     
  7. JTRipper

    JTRipper Regular Pleskian

    27
     
    Joined:
    Mar 22, 2006
    Messages:
    106
    Likes Received:
    3
    Location:
    Italy
    Hi Guys!

    I had a similar problem as you have.
    I paid for the support to SWSoft and they (after some issues) had involve their developers to solve it on the clone of one of my production servers with this issue of websrvmng.exe mortally slow.
    They said the websrvmng.exe had a bug and changed websrvmng.exe.They said also that the bugfix will be included in 8.0 release.
    Certainly, they said the fix is NOT FOR PRODUCTION USE... but after 2 weeks I needed to restart the Control Panel only once and the server is fast as never.
    The domain creation time from over 20 minutes before, now after switching the websrvmng.exe is 90 seconds and all runs nice and fast.
     
  8. Patiek

    Patiek Guest

    0
     
    Would you mind attaching that websrvmng.exe to an email and sending it to patiek [no-spam-at-]] gmail.com ? We are having terrible problems doing ANYTHING and I would truly appreciate it as we are losing quite a few clients over this.
     
  9. Ultima Hosts

    Ultima Hosts Guest

    0
     
    We had the same issues and had to switch to another control panel. Luckily we found Dot Net Panel as it saved our hosting company.
     
  10. braidiano

    braidiano Guest

    0
     
    Hi,

    can anyones send me this pathced websrvmng.exe ?

    thanks in advice
    Davide
     
  11. IG0R

    IG0R Guest

    0
     
    Contact them using the plesk support form www.swsoft.com

    With me , they said that there is not a patch, but i asked again and again and they installed the fix on my server

    I ll not send you the websrvmng because i dont know what more files ou regs they updated so the best solution for you is contact swsoft direct
     
  12. Patiek

    Patiek Guest

    0
     
    I think you are right. I tried using the provided websrvmng.exe and it did nothing to reduce the problem.

    8.1 is out now but apparently early returns is that it causes more trouble than it is worth. These releases seem to be beta more than anything, and unfortunately SWsoft is so slow with releases that fixes are difficult to come by.


    I am not paying support to have their shitty software fixed. That is ridiculous.

    For anyone considering Plesk for Windows:
    STAY AWAY FROM THIS PRODUCT!
    STAY AWAY FROM THIS PRODUCT!
    STAY AWAY FROM THIS PRODUCT!
    STAY AWAY FROM THIS PRODUCT!
    STAY AWAY FROM THIS PRODUCT!

    I cannot stress it enough.
     
  13. JTRipper

    JTRipper Regular Pleskian

    27
     
    Joined:
    Mar 22, 2006
    Messages:
    106
    Likes Received:
    3
    Location:
    Italy
    I didn't say that it will work for you.
    I've only made an exact clone of my production system and gave them (plesk support guys) to play with it for a week.
    The idea to switch the .exe from the repaired clone server was mine as that was the only file which was different on the repaired server after their job.I think that they just made a workaround which works for my setup.
    Anyway, our company stays with SWSoft because of their linux version which is the more complete solution on the market.
    For Windows, well.. it's better to leave the version which is fresh installed and don't upgrade it.
     
  14. t3313

    t3313 Guest

    0
     
    just upgrade 8.1
    websrvmng.exe problem solved
    not yet fund other bug now
     
Loading...