1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

'/plesk-stat/ password don't work

Discussion in 'Plesk for Windows - 8.x and Older' started by pazzo81, Sep 30, 2008.

  1. pazzo81

    pazzo81 Guest

    0
     
    In the Physical hosting setup page the option

    Awstat (accessible via password protected directory '/plesk-stat/

    don't work, when apply this option I view the statistics without password..
     
  2. prince

    prince Regular Pleskian

    24
    53%
    Joined:
    Aug 16, 2006
    Messages:
    166
    Likes Received:
    0
    Is the issue present for all domains on the server or just one domain
     
  3. pazzo81

    pazzo81 Guest

    0
     
    The problem is only for new domain created with plesk... for old domain I haven't problem.
     
  4. prince

    prince Regular Pleskian

    24
    53%
    Joined:
    Aug 16, 2006
    Messages:
    166
    Likes Received:
    0
    if it's just for 1 newly created domain; u can try

    %plesk_bin%/websrvmng --remove-vhost --vhost-name=domainname
    %plesk_bin%%/websrvmng --install-vhost --vhost-name=domainname

    If it's for multiple domains, you can try plesk reconfigurator to reconfigure permissions
     
Loading...