1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk updater error

Discussion in 'Plesk for Linux - 8.x and Older' started by vivhost, Apr 9, 2006.

  1. vivhost

    vivhost Guest

    0
     
  2. humando

    humando Guest

    0
     
    hello,

    yes, same thing with me since last week on a debian system...

    an answer at this problem?

    regards,

    o.
     
  3. vivhost

    vivhost Guest

    0
     
    The answer I got from my server provider is that the Plesk license cannot be upgraded higher than 7.5.4. There is some blocking mechanism there, which causes the 403.
     
  4. humando

    humando Guest

    0
     
    hello,

    thank you for your answer. but i don't undertand :p what is the source of the problem? the licence, plesk or the server?

    in fact i don't want to upgrade to the version 7.6 but to stay only on the 7.5.4 with the components updates.

    regards,

    olivier.
     
  5. vivhost

    vivhost Guest

    0
     
    The problem in my case is the license (the license owner has to have a SUS contract valid).

    Plesk 7.6 doesn't exist yet.
     
  6. humando

    humando Guest

    0
     
    ooups, it's the version 8 of course :) sorry !

    ok, i will check my license.
     
Loading...