1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Plesk Updater

Discussion in 'Plesk for Linux - 8.x and Older' started by RS_Jelle, May 9, 2005.

  1. RS_Jelle

    RS_Jelle Basic Pleskian

    23
    23%
    Joined:
    Apr 1, 2005
    Messages:
    46
    Likes Received:
    0
    Hello,

    I have allready had many problems with the Plesk Updater and now Plesk is down and all my mysql db's to:mad:
    This happened due to the failure of updating Plesk 7.5.2 to 7.5.3 at our own server running FedoraCore_2.
    In the failure rapport mail, the downloading is going good, but when the installation starts:

    Preparing for packages installation...Error reading info for conflict check of installed package (null).
    Error reading info for conflict check of installed package (null).
    Error reading info for conflict check of installed package (null).

    and in the output "Unable to connect to the mysql database" is standing many times:mad:

    What can I do to solve this, now my site is fully down??????:confused:
     
  2. ryandenis

    ryandenis Guest

    0
     
    if you run the auto update util via the command line it works fine. Mine failed with the auto updater via the web as well with the same error and i went to the command line and it worked fine.
     
  3. RS_Jelle

    RS_Jelle Basic Pleskian

    23
    23%
    Joined:
    Apr 1, 2005
    Messages:
    46
    Likes Received:
    0
    Where do I find the command line? And what's that?

    But isn't it normal that an autoupdater MUST work. I think it isn't normal that a feature doesn't work:D
     
  4. ryandenis

    ryandenis Guest

    0
     
    I have now found that all of my clients are not sending or receiving emails. they all get emails saying that the message has been permanently rejected errors 530 and

    said: 554 mail server permanently rejected message (#5.3.0) (in reply to end of DATA command)>
     
  5. RS_Jelle

    RS_Jelle Basic Pleskian

    23
    23%
    Joined:
    Apr 1, 2005
    Messages:
    46
    Likes Received:
    0
    The server down is fixed via a shell command to restart the server:)
    But I'm thinking to do that upgrade NOT:p

    Is the PHP (now version 4) and the MySQL (now version 3) updated to PHP 5 and MySQL 4 in it? And when I hear all those problems, is it safe to do that update?:confused:

    Comments of "specialists"?
     
  6. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Im waiting for the "early adopters" to test out new releases before I do. After that, I'll test it out with my updates and when I'm sure 7.5.3 is stable and bug free I will add it to my archive.
     
  7. jshanley

    jshanley Guest

    0
     
    I've finished the update to Plesk 7.5.3 on FreeBSD 5.3 (using a client machine as a "guinea pig" box hehehe), and, despite having to tweak a few little things - it seems to be working ok.

    I'm still running tests on various things (databases, email, etc etc) so I won't know if everything is working properly for a little while. But it seems to have gone mostly smoothly this time (is that rare or what).

    -J
     
Loading...