1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk User Interface (UI) Looks All Wrong After Upgrade

Discussion in 'Plesk for Windows - 8.x and Older' started by eugenevdm, Jan 14, 2007.

  1. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I upgraded from 7.5.6+ to 8.1. Everything seems to have worked, no errors, all important sites, ASP.Net, ASP, PHP, MySQL, etc. it's all working.

    However the Plesk User Interface looks all scrambed. For example, I have a multitude of ui tags all over the place.

    It looks like it's displaying tags instead of the actual text. Please help.

    Here is a picture.
    http://www.snowball.co.za/plesk_ui_scrambled.jpg

    It doesn't appear to influence anything, but I would like to fix it before customers start logging in.

    Here is just a sample of when you log in:


    __whats_new_in_version
    whats new fullwhats new full
    feature__desktop__header
    feature__desktop__admin
    __learn_more

    feature__mass_mail__header
    feature__mass_mail__admin
    __learn_more | feature__mass_mail__quick_link

    feature__admin_aliases__header
    feature__admin_aliases__admin
    __learn_more | feature__admin_aliases__quick_link
    feature__virtuozzo__header
    feature__virtuozzo__admin
    __learn_more | feature__virtuozzo__quick_link

    feature__fotolia__header
    feature__fotolia__admin
    feature__fotolia__quick_link

    ui__dashboard#tools__title
    dashboard__section_show_titledashboard__section_show_title
    dashboard__section_hide_titledashboard__section_hide_title
    ui__client/properties_unknown-new__title
    ui__client/properties_unknown-new__description
    ui__client/toggle_unknown__short-title
    ui__client/delete_unknown__short-title
    ui__client/domain/properties_unknown-new__title
    ui__client/domain/properties_unknown-new__description
    ui__client/domain/toggle_unknown__short-title
    ui__client/domain/delete_unknown__short-title
     
  2. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    Ok found the problem was already on this forum messages_en.php3 file was not copied across by Plesk installation.

    This was probably done because I customized the file with my own messages and install did not want to overwrite. A backup copy would have been nice. To restore I'm going to following this post:

    http://forum.swsoft.com/showthread.php?s=&threadid=34393&highlight=messagesen.php3

    Edit:

    Essence of the matter is use WINRAR to extract messages_en.php3 from source files, in Plesk 8 this file is Plesk829.cab
     
  3. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    eugenevdm, thank you for your report.
     
Loading...