1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk7 install error : Qos service

Discussion in 'Plesk for Windows - 8.x and Older' started by mali, Jul 28, 2004.

  1. mali

    mali Guest

    0
     
    I am installing Plesk7 WINDOWS , I have enabled Qos but
    still facing problem when installer start and showing message
    that you have to "Qos " before installin Plesk7.
     
  2. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Do you have more than one network adapter? Have you double checked that the checked has a tick in it under the adapters properties?
     
  3. mali

    mali Guest

    0
     
    There is only one Network Adaptor on this system and checkbox is already enabled but nothing happen and i am still facing problem .


    Regards,
    Faisal Ghulam
     
  4. cviviani

    cviviani Guest

    0
     
    do you have event viewer examined? is firewire switched on? switch off!
    BOOTP switched on? switch off!

    disable file and printersharing
    disable client for microsoft network
     
  5. mali

    mali Guest

    0
     
    I have already treid to install it after uncheck file and print sharinf and client for Microsoft Network..But same result...

    Firewall is disabled on the local area network connection and BOOTP is also disabled.

    We have installed plesk 6.5 for windows previously with no issues.and also Plesk 7 Reloaded on linux and had no issues.

    We have no idea what is going wrong with Plesk 7 for windows..

    Regards,
    Faisal Ghulam
     
  6. cviviani

    cviviani Guest

    0
     
    I did not mean as the first firewall, i mean first the Firewire IEE 1394. we had the same problem.
    greeting
     
  7. mali

    mali Guest

    0
     
    I have enable Firewire and also tried it by disabed it.Had same results in installation..

    I have tried to install it on other windows 2003 machine.and there is no issue in this..

    I have no idea what is missing in this machine.

    Regards
     
  8. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    What have you got listed under Start->Settings->Network Connections?
     
  9. cviviani

    cviviani Guest

    0
     
    disable Firewire IEE 1394 ! ! !
    and show pauls answer

    also you can type ander Command Prossecor:

    ipconfig /all

    then you sea all the connections
     
  10. mali

    mali Guest

    0
     
    There is only one Network Connection listed .
     
  11. cviviani

    cviviani Guest

    0
     
    tell me wat for a version of server you use and witch language. it must be work ! i

    I had installed plesk so much times for tests and had never a problem. A complement to the developers of plesk.

    the only problem which I had was uninstall of plesk (depends the type of cpu).

    also have loke to my notess

    Install Notes

    its easier to make shortly a new clean installation, as search a failure.

    mfg
     
Loading...