1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

pleskrestore

Discussion in 'Plesk for Linux - 8.x and Older' started by ExarKun, Dec 10, 2006.

  1. ExarKun

    ExarKun Guest

    0
     
    ./pleskrestore --restore /root/psa_backup_so.10.dez.06.10-00 -level all -map /root/psa_backup_so.10.dez.06.10-00.map
    Why did say PSA-Restore this to me? I only want to restore a backup (made with pleskbackup).
     
  2. ExarKun

    ExarKun Guest

    0
     
    No one who can help me? :(
     
  3. jwdick

    jwdick Guest

    0
     
    Is /root/psa_backuip_so.10.dez.06.10-00 a client backup or a fullback?
     
  4. ExarKun

    ExarKun Guest

    0
     
    Its a Full-Backup, made with

    /opt/psa/bin/pleskbackup
     
  5. jwdick

    jwdick Guest

    0
     
    Then the command you used is correct. Try recreating the map file again and use a text editor to look at the map file to see is anything is amiss. If everything is okay, the only other option is to open a ticket with swsoft. Others have had problems with the 8.1 backup/restore and this may be another bug for them to check.
     
  6. Spacey@

    Spacey@ Guest

    0
     
    I've got exactly the same problem - and I'm a bit doomed now since I need to get that box running *now*...

    Anyone an idea or fix here? Or more details needed?
     
Loading...