1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

POP3: -ERR Unable to log on. Only one connection to a mailbox permitted at a time.

Discussion in 'Plesk for Windows - 8.x and Older' started by ruelminds, Sep 3, 2007.

  1. ruelminds

    ruelminds Guest

    0
     
    I'm having problem accessing the POP3 mail server.
    I can't login to all email account. I tried to test it trough telnet and it shows the following error:

    "-ERR Unable to log on. Only one connection to a mailbox permitted at a time."

    Hoping for your immediate support in this problem.
     
  2. Mtcocktail

    Mtcocktail Guest

    0
     
    idem ....

    soluce ??
     
  3. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Hello ruelminds,

    We never saw such error message. What is Mail server you are using?
     
  4. MzaNike

    MzaNike Basic Pleskian

    24
    23%
    Joined:
    May 11, 2005
    Messages:
    63
    Likes Received:
    0
    ...

    What has been the solution?
    I am facing now the same error onv 8.2.


    Regards
    Michael
     
  5. ruelminds

    ruelminds Guest

    0
     
    I have upgrade my server to Plesk 8.3 Win and the POP3 problem is fixed. Seems Plesk 8.2 Win has many issue.
     
  6. teksavvy

    teksavvy Guest

    0
     
    RE: POP3: -ERR Unable to log on. Only one connection to a mailbox permitted at a time


    This problem occurs when the user directory/postoffice folder does not exist.

    You may want to verify that email is being delivered to the correct path first
    using Plesk's Reconfigurer tool.

    Once that's done, and if its correct..

    Go into Mail Enable Administrator
    Once the program is up, go into:
    "MailEnable Management"
    -Messaging Manager
    -Post Offices
    -Problem domain
    -Mailboxes
    -Double click on the problem mailbox...
    It should prompt you to re-create the problem mailbox's
    default mail store directory.

    Then that mailbox should work correctly!

    -Steve
     
  7. SistemasC

    SistemasC Guest

    0
     
    Problem solved (for us)

    This solution solved this problem in our server:

    1.- Modify the value of this registry key to 1:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable\Services\POP]
    Concurrent Access Enabled= dword:00000001
    2.- Restart POP server

    That's all.
    Problem resolved in our Plesk server.
     
  8. MiguelQ

    MiguelQ New Pleskian

    12
    55%
    Joined:
    May 24, 2011
    Messages:
    1
    Likes Received:
    0
    We were also fucionado us the change log

    We have a Parallel 9.2 and W2008. We made the change in value with Regedit and we restarted ... and it worked.


    Simply, we had to do a little searching with regedit, because the key route was slightly different to the above cited

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\ Mail Enable\Services\POP]
     
Loading...