1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Possible Versions Mismatch

Discussion in 'Plesk for Linux - 8.x and Older' started by ttucker, Mar 31, 2006.

  1. ttucker

    ttucker Guest

    0
     
    Being a novice I should have waited to install 8.0, but I just couldn’t wait. Now I am paying the price.

    I tried to upgrade Plesk through the control panel. Doing this caused my email to stop working and left my server acting funny..

    I then downloaded the 8.0 autoupdate for Fedora Core 2 and ran that. In doing so, at the select the components you wish to install page, I get this when I try and proceed.

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-8.0.0-fc2-i386.hdr.gz: 25%..57%..90%..100% done
    Download file plesk-8.0.0-fc2-i386.hdr.gz: 27%..63%..100% done
    Resolve components
    ERROR: Package psa-8.0.0-fc2.build80060329.02.i586 listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed
    [root@air1 Desktop]#

    When trying to use this new upgrader to update my 7.5.4 install it reads:

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]: n
    Reading system installed packages...done.
    Download file plesk-7.5.4-fc2-i386.hdr.gz: 90%..100% done
    Download file plesk-7.5.4-fc2-i386.hdr.gz: 13%..45%..80%..100% done
    Resolve components
    ERROR: Can't add to black list product package psa-locale-base-en-US
    ERROR: Installation failed
    [root@air1 Desktop]#


    Any thoughts on where to go from here? How to get 7.5.4 working again or how to move to 8.0?

    Thanks for the help!
     
  2. nibb@

    nibb@ Guest

    0
     
    I have exactly the same problem. I did the same. My server is down for 3 days now. Nobody cares to answer anyway. I had the same mystake as you. Then i run the autointaller again to 7.5.4 and the same:
    Can't add to black list product package psa-locale-base-en-US.

    As for upgrading to 8.0 i get a mismatch error too.
     
  3. jonworth

    jonworth Guest

    0
     
    You can get rid of this error, but more follow

    Getting rid of your errors there is easy enough - these appear if you are trying to install Plesk 7.5.4 if some components of version 8.0.x are running on your system still. So how do you solve it?

    Follow the de-install instructions in the Install PDF that you can download here:
    http://www.swsoft.com/en/products/plesk8/docs/

    Make sure you rpm -e --nodeps all the packages included in Plesk 8.0.x distribution, and delete the psa and horde databases.

    However when you have done that, you basically have to start from scratch with your 7.5.4 installation. Not fun. If you are trying this on a 1&1 Root Server (as I've been doing for the last week!) then I wish you the best of luck - it's not fun.
     
Loading...