1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Postnuke Install Errors

Discussion in 'Plesk for Linux - 8.x and Older' started by MacDeath, Apr 14, 2006.

  1. MacDeath

    MacDeath Guest

    0
     
    After upgrading my system to v8.0 I now get the following errors when trying to install postnuke.

    sappmng: /opt/psa/var/cgitory/PostNuke-0.761a-5/scripts/postinstall execution failed:
    install_prefix=PostNuke
    ssl_target_directory=false
    dbname=mysqlc2213c29b1524fbbb395b2de081
    dbuser=usr16af77494a1f
    dbpasswd=xxxxxxx
    admin_login=admin
    admin_passwd=xxxxxxxx
    admin_email=xxxxxxxxxxxx
    ssl=http
    application_url=PostNuke/admin.php
    vhost_path=xxxxxxxxxxxxxxxxxx
    domain_name=xxxxxxxxxxx
    domain_display_name=xxxxxxxxxxxxx
    ERROR 1064 at line 20: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1' at line 6
    unable to import sql data:
     
  2. JDwebsites

    JDwebsites Guest

    0
     
    Has anyone been able to solve this one?
     
  3. JDwebsites

    JDwebsites Guest

    0
     
    I just got a reply back from SWsoft saying that this has been fixed in version 8.0.1 of plesk.
     
Loading...