1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem showing php files

Discussion in 'Plesk for Windows - 8.x and Older' started by yoghurt, Jan 24, 2007.

  1. yoghurt

    yoghurt Guest

    0
     
    Hi, i have following problem since a few days: When i try to open an .php file, i am asked for a username/password. but if i open an html-file in the same directory, it is display without any problems... so all rights are set, i don't know what went wrong... some days ago everything worked...
     
  2. Bogdan

    Bogdan Guest

    0
     
    Please check the file permissions on c:\program files\ for the 'psacln' group and 'psaadm' user.

    To set the permissions, right click on the folder, click properties, and on the 'Security' tab click on the 'Advanced' button.

    Make sure that both psaadm and psacln have the deny and allowed file permission outlined in screenshots I send to your personal email.

    Also, just to confirm something, you are using an x64 version of Windows on that server, right?
     
  3. Bogdan

    Bogdan Guest

    0
     
    Looks like I can't send you mail through the forum.
     
  4. yoghurt

    yoghurt Guest

    0
     
    Yes, i'm using an x64 edition... but i didnt changed something on the server, and it worked before... i'm going to check permissions and try to enable sending mails...
     
  5. yoghurt

    yoghurt Guest

    0
     
    Hi, after rebooting the system i can't even open html pages... Every time i try, i'm asked for user authentification... i tried fixing it using the plesk utilities, but nothing worked... What can i do?
     
  6. yoghurt

    yoghurt Guest

    0
     
    Ok, i fixed the problem that every page needs authentification... But now i'm at the beginning... Except one website, all other require username and password when i try to access an .php scriptfile... Html, CSS and other types still work, but not .php ... I checked security settings and tried to syncro passwords as described in the faq, but i dont help... Any other ideas?
     
  7. yoghurt

    yoghurt Guest

    0
     
    So, its me again... I solved it... The php-extension was connected with the executable from php, and not the isapi... I changed it, now everything runs as it should...
     
Loading...