1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem turning off register_globals

Discussion in 'Plesk for Linux - 8.x and Older' started by chrisblackwell, Mar 7, 2008.

  1. chrisblackwell

    chrisblackwell Guest

    0
     
    For some reason I can't seem to turn off register_globals in my .htaccess file. So I put php_flag register_globals off in a php.ini file and put that in my private directory. That seemed to work but it messed up a lot of other stuff like the design elements and such. Does anyone know what I am doing wrong or the proper way to turn off register_globals???
     
  2. Hedgren

    Hedgren Guest

    0
     
Loading...