1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

problem update 7.5.2 to 7.5.3

Discussion in 'Plesk for Linux - 8.x and Older' started by merlin2539, May 29, 2005.

  1. merlin2539

    merlin2539 Guest

    0
     
    hello
    i have a problem, with my plesk. when i want to update my plesk over the updater, then i become this error message. can anybody help me with this porblem, how can i do?


    Update of system was failed for some reason.



    ***** begin of log file *****
    ===> Autoinstaller: start logging at Mon May 30 01:46:19 2005



    Downloading list of all available versions and platforms
    Downloading http://autoinstall.plesk.com/versions.inf



    ---


    Retrieving product packages information
    Downloading http://autoinstall.plesk.com/plesk_7.5.3_suse9.1.inf



    After checking for previous installation following packages are sheduled for installing:
    /PSA_7.5.3/rpm_SuSE_9.1/base/Mambo-4.5.1-7506.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/osCommerce-2.2ms2-7505.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-hotfix-7.5.3-suse9.1.build75050509.16.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-horde-3.0.4-suse9.1.build75050506.13.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-imp-4.0.3-suse9.1.build75050506.13.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-7.5.3-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-api-cli-7.5.3-suse9.1.build75050523.15.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-api-common-7.5.3-suse9.1.build75050523.15.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-courier-imap-add-7.5.3-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-qmail-1.03-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-proftpd-xinetd-1.2.10-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-key-7.5-suse9.1.build75050506.13.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-pre-keyupdate-7.5.3-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-locale-base-en-US-7.5.3-suse9.1.build75050506.13.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-logrotate-3.7-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-courier-imap-3.0.8-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/libidn-0.4.2-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/base/psa-proftpd-1.2.10-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/opt/bu/perl-IO-Zlib-1.01-suse9.1.build75050506.13.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/opt/bu/perl-IO-Ftp-0.05-suse9.1.build75050506.13.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/opt/bu/psa-bu-7.5.3-suse9.1.build75050506.13.i586.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/opt/api/psa-agent-1.3.4-75050523.15.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/opt/api/psa-api-rpc-7.5.3-suse9.1.build75050523.15.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/opt/api/psa-api-rpc-doc-7.5.3-suse9.1.build75050523.15.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/opt/api/psa-api-rpc-protocol-7.5.3-suse9.1.build75050523.15.noarch.rpm
    /PSA_7.5.3/rpm_SuSE_9.1/opt/docs/psa-manual-custom-skin-guide-7.5.3-suse9.1.build75050506.13.i586.rpm
    ----


    Retrieving standard packages
    12. Downloading http://autoinstall.plesk.com/PSA_7.5.3/SUSE9.1_std.updates/apache2-2.0.49-27.24.3.i586.rpm (14 files to go)


    File download failed.
    Failed writing body
    ---
    ===> Autoinstaller: stopped logging at Sun May 29 11:46:53 2005


    ***** end of log file *****
     
Loading...