1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem viewing site by exclusive IP

Discussion in 'Plesk for Linux - 8.x and Older' started by qcinet, Jun 23, 2005.

  1. qcinet

    qcinet Guest

    0
     
    Using Plesk 7.5.3 on RH 9.

    I have added a new site using exclusive IP Address. I can view the site fine by domain name, but when I use the ip address, I get the default sw-soft page. I have tried a number of configuration options, but nothing is working.

    Is this a bug or is there a simple trick to get this working?
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    In the control panel, you would click on Server, IP addresses, then under the Hosting column, click the '0' and select the new domain. Then click on 'Set as default'.
     
  3. qcinet

    qcinet Guest

    0
     
    Thank you. This worked fine. I must have missed that before in the control panel.:)
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    No worries, it's a common thing to miss...
     
Loading...