1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem with Admin SSL Certificate

Discussion in 'Plesk for Windows - 8.x and Older' started by dotnetpower, May 11, 2006.

  1. dotnetpower

    dotnetpower Guest

    0
     
    Hello,

    I have trouble with my SSL-Certificate. I Use the same cert. for the shared SSL and the Admininterface. For the shared SSL it works fine. When i try to connect to Adminwebinterface I Receive the following Error/Warning:

    The security certificate was issued by a company you have
    not chosen to trust. View the certivicate to determine whetther
    you want to trust the certifying authority.

    Whats wrong?

    Best Regads,

    Bernd
     
  2. pleuck

    pleuck Guest

    0
     
    Under server in the control panel go to certificates - check the box by the certificate you want to use - Then click setup. This loads the cert into the control panel.
     
  3. dotnetpower

    dotnetpower Guest

    0
     
    Hello pleuck,

    thanks for your answer, but I did it by this way. The Panel uses the certificate yes, but the Apache dont know the CA i think and this is the reason why the cert produces this warning... for the customer Sites al is fine, the certificate is here well implemented (in the IIS) My problem is, i dont know how i must configure apache to find the ca and the cerchain...

    Regards,

    Bernd
     
  4. dotnetpower

    dotnetpower Guest

    0
     
    has nobody an idea?
     
  5. dotnetpower

    dotnetpower Guest

    0
     
    Has really nobody any idea?
     
  6. tmartin@

    tmartin@ Guest

    0
     
Loading...