1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

problem with domain creation and removal

Discussion in 'Plesk for Windows - 8.x and Older' started by bob2, May 21, 2008.

  1. bob2

    bob2 Guest

    0
     
    I have a client running plesk 7.5.3 on windows server 2003 SP2 with all the latest security updates. The problem happened when the client attempted to finish the creation of a new domain. The process got to the point of choosing the type of hosting and when you click ok it just hangs there and never finishes. The domain is listed in the list of domains on the server but you cannot finish the hosting setup. Also when I tried to delete the domain the same problem comes up. I check the box to confirm deletion of the domain and after I click ok it just sits there. The domain is not listed in the IIS manager or the MailEnable administrator. Also I tried the command domain -r domain.com from the command line and it just sits there and never finishes. Hope someone can help me out on this one.
     
  2. bob2

    bob2 Guest

    0
     
    more info

    Also the control panel never returns any error message nor does the command prompt return any error messages.
     
  3. bob2

    bob2 Guest

    0
     
    Fixed

    I think the problem was in one of the latest windows updates that came out. Though I haven't had a chance to narrow it down to which one. Repairing the installation with the setup file fixed it.
     
Loading...