1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Problem with EXIM when installing please help (7.5.2 on fedora 2)

Discussion in 'Plesk for Linux - 8.x and Older' started by krock, Feb 3, 2005.

  1. krock

    krock Guest

    0
     
    so i had fedora 3 but i downgraded to 2 so i could install plesk. i have the version of exim it wants installed, i searched and downloaded and installed the package manually, yet the install stil says;
    Installing packages
    Installing mailman-2.1.5-7.i386.rpm
    Installing /PSA_7.5.2/rpm_FedoraCore_2/base/psa-qmail-1.03-fc2.build75050128.11.i586.rpm
    Installing /PSA_7.5.2/rpm_FedoraCore_2/opt/drweb/drweb-qmail-4.32-fc2.build75050128.11.i586.rpm
    error: Failed dependencies:
    exim is needed by (installed) exim-sa-4.43-1.FC2.1
    Not all required packages were installed.
    Press <ENTER> to continue...

    please help me!
     
  2. Ales

    Ales Basic Pleskian

    23
    73%
    Joined:
    Mar 4, 2002
    Messages:
    67
    Likes Received:
    0
    Plesk does not need Exim. Uninstall it completely if you don't need it for something else.
     
  3. remstrus

    remstrus Guest

    0
     
    HI

    I am getting the same issue on Fedora 2, I cant see how to bypass this as when the autoinstaller runs it halts the installation process when the exim issue is reported.

    Any help would be greatly appreciated.

    Phil
    phil@easyitsupport.co.uk
     
Loading...