1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem with Horde

Discussion in 'Plesk for Linux - 8.x and Older' started by studio444, Jun 1, 2007.

  1. studio444

    studio444 Guest

    0
     
    Hello,

    One of my clients who uses Horde, told me that he cannot send or view emails with large attachment.

    The server always gives a fatal error.

    I tried to do it with different computer and browser (IE, firefox, safari,...) there is always an error message with large attachment.

    How can I fix that ?

    Thank you

    François
     
  2. studio444

    studio444 Guest

    0
     
    Pleeeeeaaaaaaaasssssssseeeeee !!!!

    Help me !

    Thanks
    François
     
  3. winddancer

    winddancer Guest

    0
     
    i believe this is the same error as with sending large attachments via webmail.

    It's probably a memory error. For some reason PHP tries to allocate huge amounts of memory while trying to send attachments larger than 6 MB.

    You might want to have a look at the apache error log. If it is a memory problem, it will be stated there.

    If it is, then you might want to raise the memory limit in your php.ini file.

    I have set it to 192MB (which is way over top, but the only way to keep horde working with large attachments).

    It would be really nice to see this fixed!!!!

    kind regards

    Sven
     
  4. studio444

    studio444 Guest

    0
     
    IT IS WORKING !!!!!

    Thanks so much SVEN, you're a king !

    (I was on holidays, sorry for the delay)

    François
     
  5. hamed23100

    hamed23100 Regular Pleskian

    25
    57%
    Joined:
    Mar 9, 2006
    Messages:
    109
    Likes Received:
    0
    webmail problem

    Hi,

    I have problem with webmail, I see plesk defaultpage while i try to see webmail.domain.com on all domains on server, is there any solution for it?
    Check http://webmail.filabgold.com
     
Loading...