1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem with Maps

Discussion in 'Sitebuilder 4.0 for Linux' started by rhys_mck, Jul 9, 2007.

  1. rhys_mck

    rhys_mck Guest

    0
     
    Hi All,

    When ever I try to insert a Google map link or the voting module, the following error message appears:

    [​IMG]

    Does anyone know the reason for this?

    Thanks
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Could you please give me step by step instructions how can I reproduce this situation? Just let me know what should be done to get these errors. I tried to insert Vote module and Area Map module on the page but did not get any troubles with this.
     
  3. rhys_mck

    rhys_mck Guest

    0
     
    Hi Dimitry,

    All I am doing is clicking on the vote and map module, dragging them onto the template window, and that is it. The error message appears. I am applying the RSS Feed module the exact same way and it works fine.
     
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    On my test server it works fine and as you can check on demo server it works:
    http://sitebuilder4.demo.swsoft.com/Wizard

    Did you get any messages in Sitebuilder admin Logs section or in Sitebuilder error log (in my case log located here: /var/log/httpd/sitebuilder_error.log)?
    Did you get any errors during module installation?
     
  5. rhys_mck

    rhys_mck Guest

    0
     
    When I check the admin console. It reports the modules as being from version 3.0.2, but the templates show as being from version 4.

    Could this be the problem?
     
  6. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Modules should be updated to the latest version 4 together with Sitebuilder main packages, templates and localization packs. You can download necessary modules here on SWsoft's website:

    http://www.swsoft.com/en/download/sitebuilder4/

    Try to upgrade modules, check Sitebuilder admin CP -> Server -> Modules section after that and try to use these modules one more time in Wizard.
     
  7. caustic

    caustic Guest

    0
     
    This is very strange. What OS do you use? Did you get any error messages during the upgrade (I assume you've upgraded from 3.0.2)
     
Loading...