1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem with new installation

Discussion in 'Plesk for Linux - 8.x and Older' started by ecja, May 15, 2008.

  1. ecja

    ecja Guest

    0
     
    Hello, am installing psa-8.4 on federo 8 and am getting this:

    ERROR: Unable to install the "psa-8.4.0-fc8.build84080425.19.i586" package.

    The following could cause the installation failure:
    Packages "bind-libs-32:9.5.0-23.b1.fc8.i386" and "bind-libs-32:9.5.0-26.b3.fc8.i386" cannot be installed at the same time
    because of the conflict on the file "/usr/lib/libbind.so.4"

    Any idea any one?
    Ja
     
  2. gpdahl

    gpdahl Guest

    0
     
    Me too.`

    I'm getting that error even after I removed /usr/lib/libbind.so.4

    What's up with that?
     
  3. gpdahl

    gpdahl Guest

    0
     
    I've been reading through the other parts of this forum. It would seem that 8.4 not installing is actually a blessing because 8.4 doesn't work very well.
     
  4. jahsh420

    jahsh420 Guest

    0
     
    we have install 8.4 many times without issue. Try removing the package:

    rpm -e bind-libs
     
  5. ecja

    ecja Guest

    0
     
    I got it to work later. I do not know I did. I think that the plesk installation before update federo is best. If the problem is the same, then federo should be updated first.
    JC
     
  6. gpdahl

    gpdahl Guest

    0
     
    Thanks jahsh420, that fixed it.

    So you have not experienced these email problems that everyone is complaining about in 8.4?
     
  7. ecja

    ecja Guest

    0
     
    I do not know about the problem with the mail that going around for 8.4, may be because I have the spam filtering, but so far my mail works fine.

    JC
     
  8. jahsh420

    jahsh420 Guest

    0
     
    No email issues that I know of. What exactly is happening?
     
Loading...