1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

problem with perl.exe

Discussion in 'Plesk for Windows - 8.x and Older' started by olivierfromars, Dec 21, 2004.

  1. olivierfromars

    olivierfromars Guest

    0
     
    hi all
    I am running a server with plesk 7.0.2 on a windows 2003 server 1Gb Ram , 2Ghz

    perl.exe running by Adminstrator is using 99% of cpu.
    so the server is very slow...
    how to block it?or how to see the bad user using 100% of cpu?


    msn: jerem13000@hotmail.fr


    thanks
     
  2. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    you can see what user uses the program at least with php, in the task manager. set it to show all processs in the computer and the column which user runs which program
     
  3. olivierfromars

    olivierfromars Guest

    0
     
    ok thanks
    but how to display the program line in the task manager?
    thanks
    I just saw perl.exe in Administrator.
     
  4. tiziano

    tiziano Guest

    0
     
    I've the same problem,all service are busy, and i have 3-4 perl.exe active that use all the cpu resource!!
    User name that use all the resource is SYSTEM, not administrator.

    Help me!!
     
  5. olivierfromars

    olivierfromars Guest

    0
     
    I disabled in IIS manager cgi php and perl... it seems better now...
     
  6. tiziano

    tiziano Guest

    0
     
    Have you other suggestions to my problem ?
    Is two days that i have this problem.
    All my resorse are busy,and my client can't access to my Plesk control panel.

    Help me!!
     
  7. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    Have you restarted the server?
     
  8. C_Webs

    C_Webs Guest

    0
     
    Try using the ISAPI version for ActiveState Perl.

    go into the application and IIS settings & set the cgi & pl settings to use PerlIS.dll To run Perl for ISAPI, type the full path to PerlIS.dll. The %s %s is not required for ISAPI DLLs.

    I don't recommend using perl.exe on IIS 6 unless you really have to...

    CW
     
Loading...