1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem with update to 8.1.1

Discussion in 'Plesk for Linux - 8.x and Older' started by Altim, Apr 25, 2007.

  1. Altim

    Altim Guest

    0
     
    Hi all,

    I did try to use the update from 8.10 to 8.1.1 but somehow it doesn't work now I get the message:
    The "sarge" package repository is not accessible. For this reason, the proper installation of Plesk is impossible. Please edit the file /etc/apt/sources.list to make this repository accessible
    also get in the mail:
    Err http://autoinstall.plesk.com sarge/all Packages 403 Forbidden

    The thing is that the rights for the sources.list is ok (rw-r-r)

    Anyone a clue what to do?

    Also have a question about support of Plesk is there a support that works for small users like myself that hire a server from someone (therefor plesk don't support it other then pay tomuch for support that doesn't work.) that can support it like the old Raq550 had?
    You could get support per case or update or just a checkup of the server or a resonal price.)

    Best regards
    Altim
     
  2. alak

    alak Guest

    0
     
    Try it now, swsoft fixed it.
     
  3. Altim

    Altim Guest

    0
     
    the update is working now but still not able to make the backup button work in the screen per domain??

    Ty for the tip gone see if all running ok.

    Altim
     
  4. DiLDoG

    DiLDoG Guest

    0
     
    I've still got the same problem (updating from 8.1.1)
     
  5. Altim

    Altim Guest

    0
     
    Sorry to hear but also the webstat doesn't work anymore and for some reason I can't get support on plesk because I hire a dedicated machine and the person I did hire it from order a plesk licens from a main store. So plesk does not give me support with the installation etc. and give me the run around with no succes. So not sure where to go from here of move to a other system. I think plesk works ok other then some support issues to help new users to setup there system.
     
  6. sahinler

    sahinler Basic Pleskian

    24
    73%
    Joined:
    Apr 26, 2007
    Messages:
    46
    Likes Received:
    0
    I have this error, please help me to repare


    ----------------------------------------------------

    Autoinstaller 3.1.2 (build at 2007-03-21 17:57) started at (timezone CET) Thu Apr 26 15:36:34 2007
    Command line args: /opt/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_1_1 --notify-email=MYEMAILADRESS@hotmail.com --install-component=psa-autoinstaller --no-daemon

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Check hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=Debian version=3.1 arch=i686 environment=
    Final opsys (with overriding) is: os_name=Linux os_vendor=Debian version=3.1 arch=i686 environment=
    repository: Get brief packages info for all sources
    Checking for installed system packages...DebRepository: readSystemPackagesBrief: execute dpkg-query --show '--showformat=s:${Status}\nF:${Package}_installed.deb\nN:${Package}\nV:${Version}\nA:${Architecture}\nX:\n'| awk '/^s:install ok/,/^X:/ { print $0}'| grep -v '^s:'
    done.
    Download file products.inf3: 100% done.
    Download file plesk.inf3: 100% done.
    Download file sitebuilder.inf3: 11%..100% done.
    release PLESK_8_1_1 is actual
    Release SB_3_0_2 contains no any build for this OS
    Select best build of PLESK_8_1_1 for current OS
    First fit build is current best: PSA_8.1.1/plesk-8.1.1-deb3.1-i386.inf3
    Select best build: finally choised PSA_8.1.1/plesk-8.1.1-deb3.1-i386.inf3
    Download file PSA_8.1.1/plesk-8.1.1-deb3.1-i386.inf3: 100% done.
    No removers section in this build.
    No preferrers section in this build.
    source line 'deb http://autoinstall.plesk.com/debian/PSA_8.1.1 sarge all' is already in source list
    Hit http://security.debian.org sarge/updates/main Packages
    Hit http://security.debian.org sarge/updates/main Release
    Hit http://security.debian.org sarge/updates/contrib Packages
    Hit http://security.debian.org sarge/updates/contrib Release
    Hit http://security.debian.org sarge/updates/non-free Packages
    Hit http://security.debian.org sarge/updates/non-free Release
    Hit http://ftp.freenet.de sarge/main Packages
    Hit http://ftp.freenet.de sarge/main Release
    Hit http://ftp.freenet.de sarge/contrib Packages
    Hit http://ftp.freenet.de sarge/contrib Release
    Hit http://ftp.freenet.de sarge/non-free Packages
    Hit http://ftp.freenet.de sarge/non-free Release
    Err http://autoinstall.plesk.com PSA_7.5.3/ Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com PSA_7.5.3/ Release
    Err http://autoinstall.plesk.com sarge/all Packages
    403 Forbidden
    Ign http://autoinstall.plesk.com sarge/all Release
    Hit http://autoinstall.plesk.com sarge/all Packages
    Ign http://autoinstall.plesk.com sarge/all Release
    Hit http://ftp2.fr.debian.org sarge/main Packages
    Hit http://ftp2.fr.debian.org sarge/main Release
    Hit http://ftp2.fr.debian.org sarge/main Sources
    Hit http://ftp2.fr.debian.org sarge/main Release
    Failed to fetch http://autoinstall.plesk.com/debian/PSA_7.5.3/Packages.gz 403 Forbidden
    Failed to fetch http://autoinstall.plesk.com/debian/PSA_8.1.0/dists/sarge/all/binary-i386/Packages.gz 403 Forbidden
    Reading Package Lists...
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Warning: there is errors in 'apt-get update'
    repository: Get brief packages info for all sources
    Check for components installation status
    Component base: mode upgrade, installed=1174575600, available=1177311600
    Component psa-autoinstaller: mode upgrade, installed=1174496400, available=1176966000
    Component asp: mode up2date, installed=0, available=0
    Component mailman: mode up2date, installed=1174575600, available=1174557600
    Component postgresql: mode up2date, installed=0, available=0
    Component java: mode up2date, installed=1174575600, available=1174557600
    Component spamassassin: mode up2date, installed=1174575600, available=1174557600
    Component rblsmtpd: mode up2date, installed=1174575600, available=1174557600
    Component mod_python: mode up2date, installed=0, available=0
    Component ruby: mode up2date, installed=1174575600, available=1174557600
    Component fcgi: mode up2date, installed=0, available=0
    Component vault: mode up2date, installed=0, available=0
    Component horde-comps: mode up2date, installed=1174575600, available=1174557600
    Component docs: mode up2date, installed=1174575600, available=1174557600
    Component backup-ded: mode upgrade, installed=1174575600, available=1175670000
    Component drweb: mode up2date, installed=1174575600, available=1174557600
    Component ppwse: mode up2date, installed=1174575600, available=1174557600
    Component api: mode upgrade, installed=1174575600, available=1175670000
    Component sshterm: mode up2date, installed=1174575600, available=1174557600
    Component pmm: mode upgrade, installed=1174575600, available=1175670000
    Component psa-firewall: mode up2date, installed=1174575600, available=1174557600
    Component cs-gs: mode up2date, installed=1174575600, available=1174557600
    Component psa-vpn: mode up2date, installed=1174575600, available=1174557600
    Component battlefield: mode up2date, installed=1174575600, available=1174557600
    Component bf2: mode up2date, installed=1174575600, available=1174557600
    Component psa-fileserver: mode up2date, installed=1174575600, available=1174557600
    Component watchdog: mode up2date, installed=1174575600, available=1174557600
    Component sitebuilder: mode up2date, installed=0, available=0
    Component sb-publish: mode up2date, installed=0, available=0
    Component cf-support: mode up2date, installed=1174575600, available=1174557600
    Component atis: mode up2date, installed=0, available=0
    Component miva: mode up2date, installed=1174662000, available=1174644000
    Component de-DE-locale: mode up2date, installed=1174842000, available=1174824000
    Component ja-JP-locale: mode up2date, installed=1174842000, available=1174824000
    Component es-ES-locale: mode up2date, installed=1174842000, available=1174824000
    Component ru-RU-locale: mode up2date, installed=1174842000, available=1174824000
    Component fr-FR-locale: mode up2date, installed=1174842000, available=1174824000
    Component it-IT-locale: mode up2date, installed=1174842000, available=1174824000
    Component zh-CN-locale: mode up2date, installed=1174842000, available=1174824000
    Component zh-TW-locale: mode up2date, installed=1174842000, available=1174824000
    Check for components requires keyupdate
    No keyupdate need for component base
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources

    Getting packages to installation list:
    Get packages to installation from selected component psa-autoinstaller
    resolve packages with apt-get
    apt-get say following:
    Reading Package Lists...
    Building Dependency Tree...
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    kernel-image-2.4.26-2-686: Depends: initrd-tools (>= 0.1.32woody.5) but it is not going to be installed

    catch error with message: Error while resolve packages by apt
    ERROR: Error while resolve packages by apt
    Check SElinux status after error:
    Exit with ERROR status


    ---
    Plesk autoinstaller.


    ----------------------------------------------------
     
  7. djkast

    djkast Guest

    0
     
    I am also having this problem.
     
  8. pichlo

    pichlo Guest

    0
     
    hi,

    we've the same error on our server. is there any solution yet? has anybody found a solution?

    best regards
    martin
     
  9. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    i think you need to update your kernel, is this an updated debian woody ?
     
  10. pichlo

    pichlo Guest

    0
     
    hi,

    i'm not really sure, whether i installed the system as woody or as sarge. did you mean sarge (etch is the newest release)? Anyway, thank you for your reply! I'll update the kernel. why do you suspect the kernel?

    best regards
    martin
     
  11. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    on this i think you need to update the kernel and initrd
     
  12. pichlo

    pichlo Guest

    0
     
    ok, thanks again. i'll try it and give you reply (maybe i need some days)...
     
  13. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    as i see the error message is from "sahinler" not from you, do you have exact the same error ?
     
  14. pichlo

    pichlo Guest

    0
     
    hi,

    ups, no. i meant the error message at the top of this post:

    The "sarge" package repository is not accessible. For this reason, the proper installation of Plesk is impossible. Please edit the file /etc/apt/sources.list to make this repository accessible
    also get in the mail:
    Err http://autoinstall.plesk.com sarge/all Packages 403 Forbidden

    any ideas?
     
  15. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    this problem is solved by swsoft at the end of april, have you tried it today ?

    and don't forget to change all "stable" to "sarge" in your /etc/apt/sources.list
     
  16. pichlo

    pichlo Guest

    0
     
    i'll recheck my sources.list file and give feedback.
     
  17. pichlo

    pichlo Guest

    0
     
    hey,

    here's my source.list

    Code:
    deb [url]http://ftp.serverkompetenz.de/debian/[/url] sarge main
    deb-src [url]http://ftp.serverkompetenz.de/debian/[/url] sarge main
    
    deb [url]http://security.debian.org/[/url] sarge/updates main
    
    deb [url]http://autoinstall.plesk.com/debian/PSA_8.1.0[/url] sarge all
    
    deb [url]http://autoinstall.plesk.com/debian/PSA_8.1.1[/url] sarge all
    
    ... and here's the output:

    Code:
    h562633:/etc/apt# aptitude update
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Lese erweiterte Statusinformationen
    Initialisiere Paketstatus... Fertig
    Treffer [url]http://ftp.serverkompetenz.de[/url] sarge/main Packages
    Treffer [url]http://ftp.serverkompetenz.de[/url] sarge/main Release
    Treffer [url]http://ftp.serverkompetenz.de[/url] sarge/main Sources
    Treffer [url]http://ftp.serverkompetenz.de[/url] sarge/main Release
    Treffer [url]http://security.debian.org[/url] sarge/updates/main Packages
    Treffer [url]http://security.debian.org[/url] sarge/updates/main Release
    Errhttp://autoinstall.plesk.com sarge/all Packages
      403 Forbidden
    Ignhttp://autoinstall.plesk.com sarge/all Release
    Treffer [url]http://autoinstall.plesk.com[/url] sarge/all Packages
    Ignhttp://autoinstall.plesk.com sarge/all Release
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Lese erweiterte Statusinformationen
    Initialisiere Paketstatus... Fertig
    
    In my option these line "Ignhttp://autoinstall.plesk.com sarge/all Release" is the major problem.
     
  18. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
  19. pichlo

    pichlo Guest

    0
     
    good question ;-) i'll try it this afternoon, but until yesterday i've comment out the first line... but maybe these was with "stable" instead of "sarge"...
     
  20. pichlo

    pichlo Guest

    0
     
    Ok. I've delete the first line and started the update manual. thanks!
     
Loading...