1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems installing Plesk 8.1

Discussion in 'Plesk for Linux - 8.x and Older' started by OXiDE, Dec 19, 2006.

  1. OXiDE

    OXiDE Guest

    0
     
    I'm using debian, and i get this error:



    how can i fix it?
    i have tried to fix with apt-get -f install because, while i'm installing plesk with autoinstaller:

    i get this error.
    If anyone need more exaustive information, ask to me.

    Regards.
     
  2. Vengent

    Vengent Guest

    0
     
    What version of debian? 3.1?

    It usually goes without saying, but just in case.

    Are you actively using courier on the box now, or just setting it up?

    If not currently in use.

    apt-get remove courier-authlib

    Might be a good start, then let psa install its own.

    if that doesn't work.

    dpkg -r courier-authlib --force-depends --purge
     
  3. OXiDE

    OXiDE Guest

    0
     
    same problem, i have done that:



    ..but, this time, when i execute autoinstaller, where are
    he say me:

    ..maybe was it better before?

    (excuse me, i wrong opening a new topic, so sorry.)
     
  4. OXiDE

    OXiDE Guest

    0
     
    uhm. a step before.


    now i have "just" this problem (i have installed manually libraries)
     
  5. Vengent

    Vengent Guest

    0
     
    PSA seems to prefer xinetd. Install that with apt-get, and should be good to go.
     
  6. OXiDE

    OXiDE Guest

    0
     
    Setting up psa (8.1.0-debian3.1.build81061129.22) ...
    Setting the default locale
    The default locale is set to en-US (ENGLISH, UNITED STATES)

    mv: cannot stat `/opt/psa/tmp/psa.key': No such file or directory

    ERROR while trying to install psa default key
    Check the error reason(see log file: /tmp/psa_8.1.0_debian3.1.build81061129.22_installing.log), fix and try again

    Aborting...



    ..and now?
     
  7. Vengent

    Vengent Guest

    0
     
    I'd probably delete the directory and start over. I'm sure some of the half installed iterations caused some problems.

    The default install gives you a key for 1 client, and 1 domain, so the key thing shouldn't be a licensing issue, but an actual file issue.
     
  8. OXiDE

    OXiDE Guest

    0
     
    same problem.. i've tried to delete and remake folder, but don't change anything
     
  9. OXiDE

    OXiDE Guest

    0
     
    i have find the error:

    START psa-8.1.0-debian3.1.build81061129.22 installing (deb action: configure) AT Tue Dec 19 19:45:29 CET 2006
    dpkg action:
    Setting the default locale
    The default locale is set to en-US (ENGLISH, UNITED STATES)


    ERROR while trying to install psa default key

    Aborting...

    STOP psa-8.1.0-debian3.1.build81061129.22 installing (deb action: configure) AT Tue Dec 19 19:45:30 CET 2006



    how can i do this file?
     
  10. Vengent

    Vengent Guest

    0
     
    No clue on that one I'm afraid.

    Are you using the full download, or just the installer?

    Might try the alternative.
     
  11. OXiDE

    OXiDE Guest

    0
     
    i've tried with autoinstaller.. with full, when i download the file and i get

    /swsoft/PSA_8.1.0 file, i don't know how to use it.
     
Loading...