1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems updating firewall

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by mike2010, Apr 14, 2009.

  1. mike2010

    mike2010 Basic Pleskian

    24
    23%
    Joined:
    Feb 7, 2009
    Messages:
    89
    Likes Received:
    0
    Ever since updating to 9.0.1 from 9.0.0 , I keep getting this error whenever I try to Activate anything with the plesk firewall -

    Error: Could not activate firewall configuration:

    proc_close() failed: mktime() [<a href='function.mktime'>function.mktime</a>]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EST/-5.0/no DST' instead

    I went to Settings > General > System Time

    But no matter what I select it always shows everything 1 hour off then the actual time.

    Is there a seperate area I have to change it on the server? Or something with DST I need to disable somewhere ?

    I appreciate any help.
     
  2. onsightdata

    onsightdata Regular Pleskian

    25
     
    Joined:
    Jul 25, 2007
    Messages:
    132
    Likes Received:
    0
    PLEASE! use the search function before your about to post! Every few weeks someone posts the same question to the forum. This issue has been covered in more then one thread and it has a solution. People who spend the to answer the questions probably will not take the time to answer the same question over and over.
     
Loading...