1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems upgrading to 8.0 (Debian System)

Discussion in 'Plesk for Linux - 8.x and Older' started by MacDeath, Mar 29, 2006.

  1. MacDeath

    MacDeath Guest

    0
     
    START LOGGING: Thu Mar 30 00:07:44 SAST 2006
    SCRIPT: /var/lib/dpkg/tmp.ci/preinst
    Trying to define super-server internet daemon type... inetd
    Trying to check if inetd daemon is running... done
    Unable to resolve host name.
    Please specify the host name in the /etc/hosts file
    or specify DNS configuration in the /etc/resolv.conf file on your system.

    ERROR while trying to check the host name

    Aborting...



    I have a resolv.conf and a hosts file with the correct information. Any suggestions would be greatful
     
  2. Ricky Smith

    Ricky Smith Guest

    0
     
    I'm having this same issue.
     
  3. GlobalServe

    GlobalServe Basic Pleskian

    24
    23%
    Joined:
    Aug 15, 2005
    Messages:
    89
    Likes Received:
    0
    Just put a good adress in the resolve.conf

    One that resolves to your server.
     
  4. Ricky Smith

    Ricky Smith Guest

    0
     
    It's a testing server how would I do this for a internal only server. (No Public domain)
     
  5. GlobalServe

    GlobalServe Basic Pleskian

    24
    23%
    Joined:
    Aug 15, 2005
    Messages:
    89
    Likes Received:
    0
    you need to run bind dns server then
     
  6. MacDeath

    MacDeath Guest

    0
     
    I have a good address in my resolv.conf. The machine resolves address fine using the specified nameservers. Should I try putting in 127.0.0.1 and try again?
     
  7. webhilfe

    webhilfe Guest

    0
     
    have you look for /etc/hostname.tmp
    rename it to /etc/hostname and add your settings
     
Loading...